OpenBSD/i386 3.9 install doesn't boot

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

OpenBSD/i386 3.9 install doesn't boot

Daniel Dickman-2
Hello,

I just received my newly purchased copy of OpenBSD/i386 3.9 and tried to install
it on my Compaq R3140US laptop. Unfortunately it freezes when booting the
install CD (see below for output). I searched on the web for a solution, but the
only thing I found was Jeff's extremely similar looking problem with OpenBSD 3.5:

http://marc.theaimsgroup.com/?l=openbsd-bugs&m=108841644430006&w=2

I also tried -current, but got the exact same problem. Any ideas on how I can
diagnose this and hopefully get OpenBSD installed?

Thanks for any help,
Daniel




booting cd0a:/3.9/i386/bsd.rd: 4435508+740284 [52+155376+141982]=0x538528
entry point at 0x100120


Copyright (c) 1982, 1986, 1989, 1991, 1993
         The Regents of the University of California. All rights reserved.
Copyright (c) 1995-2006 OpenBSD. All rights reserved.  http://www.OpenBSD.org/


OpenBSD 3.9 (RAMDISK_CD) #1025: Thu Mar  2 02:43:29 MST 2006
     [hidden email]:/usr/src/sys/arch/i386/compile/RAMDISK_CD
cpu0: AMD Athlon(tm) 64 Processor 3000+ ("AuthenticAMD" 686-class, 1024KB L2
cache) 798 MHz
cpu0:
FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFL-USH,
MMX,FXSR,SSE,SSE2
real mem  = 535863296 (523304K)
avail mem = 483098624 (471776K)
using 4278 buffers containing 26894336 bytes (26264K) of memory
mainbus0 (root)
bios0 at mainbus: AT/286+(18) BIOS, date 12/23/04, BIOS32 rev. 0 @ 0xfd750
pcibios0 at bios0: rev. 2.1 @ 0xfd750/0x8b0
pcibios0: PCI IRQ Routing Table rev. 1.0 @ 0xfdf10/208 (11 entries)
pcibios0: no compatible PCI ICU found: ICU vendor 0x10de product 0x00d0
pcibios0: Warning, unable to fix up PCI interrupt routing
pcibios0: PCI bus #4 is the last bus
bios0: ROM list: 0xc000/0xfc00 0xd0000/0x4000! 0xd4000/0x1000