OpenBSD Version 3.8 AMD64

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

OpenBSD Version 3.8 AMD64

jrad
Hello,
Trying to install packages with pkg_add, from ftp://ftp.openbsd.org/pub/OpenBSD/3.8/packages/amd64/

1. Gnome
pkg_add fails on missing dependencies - gnome-applet2 is missing from the amd64 dir, whereas it is present for i386

2. KDE
pkg_add fails on missing dependencies - jpeg

Thanks
John