OpenBSD Errata: December 4th, 2019 (libcauth)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

OpenBSD Errata: December 4th, 2019 (libcauth)

Theo Buehler-5
Errata patches for libc have been released for OpenBSD 6.5 and 6.6.

libc's authentication layer performed insufficient username validation.

Binary updates for the amd64, i386, and arm64 platforms are available
via the syspatch utility. Source code patches can be found on the
respective errata page:

  https://www.openbsd.org/errata65.html
  https://www.openbsd.org/errata66.html