Open Et Virtualbox

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Open Et Virtualbox

SDL-8
Hi all

Depuis quelque temps, je chute sur la tentative d'installation d'Open sous
Virtualbox: 4.7 sous Virtualbox 3 echec et 4.8 sous Virtualbox 4 echec. J'ai
une erreur en retour " segmentation fault".

A chaque fois, j'ai crée une partition a part. Mais de nouveau, un échec ...
. Donc, je viens vers vous, pour savoir vos retours.

Cordialement

--
Il n'y a qu'un N°1 en Europe, c'est OVH !

http://www.ovh.com

La qualité, quelque soit le prix :)
Reply | Threaded
Open this post in threaded view
|

Re: Open Et Virtualbox

jc1-2
Le 29/01/2011 16:10, sitedulibre a écrit :

> Hi all
>
> Depuis quelque temps, je chute sur la tentative d'installation d'Open sous
> Virtualbox: 4.7 sous Virtualbox 3 echec et 4.8 sous Virtualbox 4 echec. J'ai
> une erreur en retour " segmentation fault".
>
> A chaque fois, j'ai crée une partition a part. Mais de nouveau, un échec ...
> . Donc, je viens vers vous, pour savoir vos retours.
>
> Cordialement

Niak, niak, niak, pas le seul à avoir ce problème. cela me rassure un
peu (et après des recherches sur le net).


Tu as l'erreur à quel moment ?

Pour info, j'ai le "segmentation fault" avec NetBSD 5.x et FreeBSD 8.X
et OpenBSD 4.8 :(
J'ai le problème au lancement de l'ISO après validation du type
d'installation (acpi ou non).

Par contre avec la version 4.0.1 de NetBSD plus ce problème.
J'ai un soucis avec le disque virtuel, mais cela devrait s'arranger,
après lecteur de la doc NetBSD et recherche sur le net.

J'ai fait des recherches sur le net et il faut mettre certains
paramètres dans la config de virtualbox.
Il faut "jouer" (cocher ou décocher) avec ACPI, IO APIC, PAE/NX et
VT-x/AMD-V.

Je n'ai pas VT-x ou AMD-V dans la config de virtuaBox.
Sur certaines copies d'écran trouvées sur le net, tu as une boite à
cocher VT-x/AMD-V dans la partie système de la configuration, à coté de
IO APIC.


Une autre solution peut être, avec un lien pour NetBSD 5.01
http://www.virtualbox.org/ticket/3947

Il semble que la solution soit de lancer l'installation en ligne de
commande :
VBoxSDL --nopatm --startvm netbsd5.1

Tu créer avec la GUI la VM avant.

A essayer (pas eu le temps).

--

Cordialement,

Jean-Claude aka jc1

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: Open Et Virtualbox

SDL-8
Le 29 janvier 2011 20:28, jc1 <[hidden email]> a écrit :

> Le 29/01/2011 16:10, sitedulibre a écrit :
>
>> Hi all
>>
>> Depuis quelque temps, je chute sur la tentative d'installation d'Open sous
>> Virtualbox: 4.7 sous Virtualbox 3 echec et 4.8 sous Virtualbox 4 echec.
>> J'ai
>> une erreur en retour " segmentation fault".
>>
>> A chaque fois, j'ai crée une partition a part. Mais de nouveau, un échec
>> ...
>> . Donc, je viens vers vous, pour savoir vos retours.
>>
>> Cordialement
>>
>
>


> Niak, niak, niak, pas le seul à avoir ce problème. cela me rassure un peu
> (et après des recherches sur le net).
>
> Oui, je sais mettre des BSD sous Virtualbox, c'est un sacrilége ....... .
(Pas de poupées vaudou, s'il vous plait)



>
> Tu as l'erreur à quel moment ?
>
> Dans la procédure de l'install ...., une fois je suis arrivé au niveau des
paquetages et hop erreur.



> Pour info, j'ai le "segmentation fault" avec NetBSD 5.x et FreeBSD 8.X
> et OpenBSD 4.8 :(
> J'ai le problème au lancement de l'ISO après validation du type
> d'installation (acpi ou non).
>

PC-BSD 8 fonctionne nickel, mais grande lenteur....


> Par contre avec la version 4.0.1 de NetBSD plus ce problème.
> J'ai un soucis avec le disque virtuel, mais cela devrait s'arranger, après
> lecteur de la doc NetBSD et recherche sur le net.
>
> J'ai fait des recherches sur le net et il faut mettre certains paramètres
> dans la config de virtualbox.
> Il faut "jouer" (cocher ou décocher) avec ACPI, IO APIC, PAE/NX et
> VT-x/AMD-V.
>
>
Là, encore .... , j'ai un processeur INTEL ( non, pas de fouet :::::) ) en
32 bits

Je n'ai pas VT-x ou AMD-V dans la config de virtuaBox.
> Sur certaines copies d'écran trouvées sur le net, tu as une boite à cocher
> VT-x/AMD-V dans la partie système de la configuration, à coté de IO APIC.
>
>
 J'ai un message d'avertissement qui s'affiche a ce sujet, mais le boot
fonctionne parfaitement. Donc, doute sur cette raison là.


> Une autre solution peut être, avec un lien pour NetBSD 5.01
> http://www.virtualbox.org/ticket/3947
>
> Il semble que la solution soit de lancer l'installation en ligne de
> commande :
> VBoxSDL --nopatm --startvm netbsd5.1
>
> Tu créer avec la GUI la VM avant.
>
> A essayer (pas eu le temps).
>

On va essayer, peut-être demain

Merci JC1 pour ton aide :)


> --
>
> Cordialement,
>
> Jean-Claude aka jc1
>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>
>


--
Il n'y a qu'un N°1 en Europe, c'est OVH !

http://www.ovh.com

La qualité, quelque soit le prix :)
Reply | Threaded
Open this post in threaded view
|

Re: Open Et Virtualbox

SDL-8
In reply to this post by jc1-2
Hi

J'ai réussi a faire fonctionner Open sur Virtualbox. Avant Hier, dans un
moment de détente. Je ne suis remis à la tache, et trouver l'option qui
merde.

Le 29 janvier 2011 20:28, jc1 <[hidden email]> a écrit :

> Le 29/01/2011 16:10, sitedulibre a écrit :
>
>> Hi all
>>
>> Depuis quelque temps, je chute sur la tentative d'installation d'Open sous
>> Virtualbox: 4.7 sous Virtualbox 3 echec et 4.8 sous Virtualbox 4 echec.
>> J'ai
>> une erreur en retour " segmentation fault".
>>
>> A chaque fois, j'ai crée une partition a part. Mais de nouveau, un échec
>> ...
>> . Donc, je viens vers vous, pour savoir vos retours.
>>
>> Cordialement
>>
>
> Niak, niak, niak, pas le seul à avoir ce problème. cela me rassure un peu
> (et après des recherches sur le net).
>
>
> Tu as l'erreur à quel moment ?
>
> Pour info, j'ai le "segmentation fault" avec NetBSD 5.x et FreeBSD 8.X
> et OpenBSD 4.8 :(
> J'ai le problème au lancement de l'ISO après validation du type
> d'installation (acpi ou non).
>
> Par contre avec la version 4.0.1 de NetBSD plus ce problème.
> J'ai un soucis avec le disque virtuel, mais cela devrait s'arranger, après
> lecteur de la doc NetBSD et recherche sur le net.
>
> J'ai fait des recherches sur le net et il faut mettre certains paramètres
> dans la config de virtualbox.
> Il faut "jouer" (cocher ou décocher) avec ACPI, IO APIC, PAE/NX et
> VT-x/AMD-V.
>
> Je n'ai pas VT-x ou AMD-V dans la config de virtuaBox.
> Sur certaines copies d'écran trouvées sur le net, tu as une boite à cocher
> VT-x/AMD-V dans la partie système de la configuration, à coté de IO APIC.
>
>
> Une autre solution peut être, avec un lien pour NetBSD 5.01
> http://www.virtualbox.org/ticket/3947
>
> Il semble que la solution soit de lancer l'installation en ligne de
> commande :
> VBoxSDL --nopatm --startvm netbsd5.1
>
> Tu créer avec la GUI la VM avant.
>
> A essayer (pas eu le temps).
>
> --
>
> Cordialement,
>
> Jean-Claude aka jc1
>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>
>


--
Il n'y a qu'un N°1 en Europe, c'est OVH !

http://www.ovh.com

La qualité, quelque soit le prix :)
Reply | Threaded
Open this post in threaded view
|

Re: Open Et Virtualbox

Philippe BEAUMONT-2
Oui mais c'est quoi l'option ?

Sinon ça reviens juste à dire : AH AH JE SUIS TROP FORT MOI JE SAIS
COMMENT ON FAIT !!!!!

Bref fais nous profiter de ta sagesse qu'on puisse nous aussi faire les
couillons dans des VM et montrer à nos amis que nous aussi on fait
virtualiser nos OS :)

Philippe

Le Sat, 12 Mar 2011 17:53:09 +0100,
sitedulibre <[hidden email]> a écrit :

> Hi
>
> J'ai réussi a faire fonctionner Open sur Virtualbox. Avant Hier, dans
> un moment de détente. Je ne suis remis à la tache, et trouver
> l'option qui merde.
>
> Le 29 janvier 2011 20:28, jc1 <[hidden email]> a écrit :
>
> > Le 29/01/2011 16:10, sitedulibre a écrit :
> >
> >> Hi all
> >>
> >> Depuis quelque temps, je chute sur la tentative d'installation
> >> d'Open sous Virtualbox: 4.7 sous Virtualbox 3 echec et 4.8 sous
> >> Virtualbox 4 echec. J'ai
> >> une erreur en retour " segmentation fault".
> >>
> >> A chaque fois, j'ai crée une partition a part. Mais de nouveau, un
> >> échec ...
> >> . Donc, je viens vers vous, pour savoir vos retours.
> >>
> >> Cordialement
> >>
> >
> > Niak, niak, niak, pas le seul à avoir ce problème. cela me rassure
> > un peu (et après des recherches sur le net).
> >
> >
> > Tu as l'erreur à quel moment ?
> >
> > Pour info, j'ai le "segmentation fault" avec NetBSD 5.x et FreeBSD
> > 8.X et OpenBSD 4.8 :(
> > J'ai le problème au lancement de l'ISO après validation du type
> > d'installation (acpi ou non).
> >
> > Par contre avec la version 4.0.1 de NetBSD plus ce problème.
> > J'ai un soucis avec le disque virtuel, mais cela devrait
> > s'arranger, après lecteur de la doc NetBSD et recherche sur le net.
> >
> > J'ai fait des recherches sur le net et il faut mettre certains
> > paramètres dans la config de virtualbox.
> > Il faut "jouer" (cocher ou décocher) avec ACPI, IO APIC, PAE/NX et
> > VT-x/AMD-V.
> >
> > Je n'ai pas VT-x ou AMD-V dans la config de virtuaBox.
> > Sur certaines copies d'écran trouvées sur le net, tu as une boite à
> > cocher VT-x/AMD-V dans la partie système de la configuration, à
> > coté de IO APIC.
> >
> >
> > Une autre solution peut être, avec un lien pour NetBSD 5.01
> > http://www.virtualbox.org/ticket/3947
> >
> > Il semble que la solution soit de lancer l'installation en ligne de
> > commande :
> > VBoxSDL --nopatm --startvm netbsd5.1
> >
> > Tu créer avec la GUI la VM avant.
> >
> > A essayer (pas eu le temps).
> >
> > --
> >
> > Cordialement,
> >
> > Jean-Claude aka jc1
> >
> > ________________________________
> > French OpenBSD mailing list
> > [hidden email]
> > http://www.openbsd-france.org/communaute.php
> >
> >
>
>


--
--

Philippe BEAUMONT


________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: Open Et Virtualbox

SDL-8
Ah c'était pour faire signe a l'ami jC1. Qui m'avait bien aider à l'époque,
je n'avais reçu que sa réponse.

Virtualbox 4.0.4 et Open 4.8

Le 12 mars 2011 18:44, Philippe BEAUMONT <[hidden email]> a écrit :

> Oui mais c'est quoi l'option ?
>
> Sinon ça reviens juste à dire : AH AH JE SUIS TROP FORT MOI JE SAIS
> COMMENT ON FAIT !!!!!
>
> Bref fais nous profiter de ta sagesse qu'on puisse nous aussi faire les
> couillons dans des VM et montrer à nos amis que nous aussi on fait
> virtualiser nos OS :)
>
> Philippe
>
> Le Sat, 12 Mar 2011 17:53:09 +0100,
> sitedulibre <[hidden email]> a écrit :
>
> > Hi
> >
> > J'ai réussi a faire fonctionner Open sur Virtualbox. Avant Hier, dans
> > un moment de détente. Je ne suis remis à la tache, et trouver
> > l'option qui merde.
> >
> > Le 29 janvier 2011 20:28, jc1 <[hidden email]> a écrit :
> >
> > > Le 29/01/2011 16:10, sitedulibre a écrit :
> > >
> > >> Hi all
> > >>
> > >> Depuis quelque temps, je chute sur la tentative d'installation
> > >> d'Open sous Virtualbox: 4.7 sous Virtualbox 3 echec et 4.8 sous
> > >> Virtualbox 4 echec. J'ai
> > >> une erreur en retour " segmentation fault".
> > >>
> > >> A chaque fois, j'ai crée une partition a part. Mais de nouveau, un
> > >> échec ...
> > >> . Donc, je viens vers vous, pour savoir vos retours.
> > >>
> > >> Cordialement
> > >>
> > >
> > > Niak, niak, niak, pas le seul à avoir ce problème. cela me rassure
> > > un peu (et après des recherches sur le net).
> > >
> > >
> > > Tu as l'erreur à quel moment ?
> > >
> > > Pour info, j'ai le "segmentation fault" avec NetBSD 5.x et FreeBSD
> > > 8.X et OpenBSD 4.8 :(
> > > J'ai le problème au lancement de l'ISO après validation du type
> > > d'installation (acpi ou non).
> > >
> > > Par contre avec la version 4.0.1 de NetBSD plus ce problème.
> > > J'ai un soucis avec le disque virtuel, mais cela devrait
> > > s'arranger, après lecteur de la doc NetBSD et recherche sur le net.
> > >
> > > J'ai fait des recherches sur le net et il faut mettre certains
> > > paramètres dans la config de virtualbox.
> > > Il faut "jouer" (cocher ou décocher) avec ACPI, IO APIC, PAE/NX et
> > > VT-x/AMD-V.
> > >
> > > Je n'ai pas VT-x ou AMD-V dans la config de virtuaBox.
> > > Sur certaines copies d'écran trouvées sur le net, tu as une boite à
> > > cocher VT-x/AMD-V dans la partie système de la configuration, à
> > > coté de IO APIC.
> > >
> > >
> > > Une autre solution peut être, avec un lien pour NetBSD 5.01
> > > http://www.virtualbox.org/ticket/3947
> > >
> > > Il semble que la solution soit de lancer l'installation en ligne de
> > > commande :
> > > VBoxSDL --nopatm --startvm netbsd5.1
> > >
> > > Tu créer avec la GUI la VM avant.
> > >
> > > A essayer (pas eu le temps).
> > >
> > > --
> > >
> > > Cordialement,
> > >
> > > Jean-Claude aka jc1
> > >
> > > ________________________________
> > > French OpenBSD mailing list
> > > [hidden email]
> > > http://www.openbsd-france.org/communaute.php
> > >
> > >
> >
> >
>
>
> --
> --
>
> Philippe BEAUMONT
>
>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>
>


--
Il n'y a qu'un N°1 en Europe, c'est OVH !

http://www.ovh.com

La qualité, quelque soit le prix :)