No network with latest snap (5jan-19)

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

No network with latest snap (5jan-19)

Christer Solskogen-3
On my APU2 I got no network with the latest snap.

I get this in the console:
starting network
ifconfig: SIOCSETPFSYNC: Invalid argument
ifconfig: SIOCSVH: Invalid argument
ifconfig: SIOCSETPFSYNC: Invalid argument

OpenBSD 6.4-current (GENERIC.MP) #562: Sat Jan  5 04:37:18 MST 2019
    [hidden email]:/usr/src/sys/arch/amd64/compile/GENERIC.MP
Reply | Threaded
Open this post in threaded view
|

Re: No network with latest snap (5jan-19)

Jonathan Gray-11
On Sat, Jan 05, 2019 at 03:39:34PM +0100, Christer Solskogen wrote:

> On my APU2 I got no network with the latest snap.
>
> I get this in the console:
> starting network
> ifconfig: SIOCSETPFSYNC: Invalid argument
> ifconfig: SIOCSVH: Invalid argument
> ifconfig: SIOCSETPFSYNC: Invalid argument
>
> OpenBSD 6.4-current (GENERIC.MP) #562: Sat Jan  5 04:37:18 MST 2019
>     [hidden email]:/usr/src/sys/arch/amd64/compile/GENERIC.MP

I made a mistake in an em(4) commit.  Should be fixed in the next snapshot.

Reply | Threaded
Open this post in threaded view
|

Re: No network with latest snap (5jan-19)

Christer Solskogen-3
On Sun, Jan 6, 2019 at 12:42 AM Jonathan Gray <[hidden email]> wrote:

>
> I made a mistake in an em(4) commit.  Should be fixed in the next snapshot.
>

And it was. Thanks!