NEWS: net/p5-Net-HTTP 6.06 (for www/p5-libwww update)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

NEWS: net/p5-Net-HTTP 6.06 (for www/p5-libwww update)

Nigel Taylor-3
Required for p5-libwww update.

Tested on amd64/i386.

Cannot be tested with p5-libwww 5.837

This is split out from p5-libwww 5.837, and conflicts.

Order is important, to avoid looping on tests.

IO-Socket-SSL is now preferred to Crypt-SSLeay

Ok?


net_p5-Net-HTTP.tgz (1K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: NEWS: net/p5-Net-HTTP 6.06 (for www/p5-libwww update)

Stuart Henderson-6
Updates for things that don't work with 5.18 definitely good now, but from
experience of dealing with the last perl update in ports, I think it will help
the update effort not to have too much churn in other perl ports right now
so it might be better to hold off on lwp for a week or two (unless that's
broken with 5.18..)