[M. UPDATE] devel/spyder 3.3.0 -> 3.3.3

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[M. UPDATE] devel/spyder 3.3.0 -> 3.3.3

Elias M. Mariani
This updates devel/spyder/spyder and devel/spyder/py-spyder-kernels

https://github.com/spyder-ide/spyder/blob/v3.3.3/CHANGELOG.md
https://github.com/spyder-ide/spyder-kernels/blob/v0.4.2/CHANGELOG.md

- Added new dependencies for py-spyder-kernels.
- Added limits to portroach to stay on the 3.X.Y branch of spyder and
on the 0.X.Y branch of py-spyder-kernels, 4.X.Y and 1.X.Y branches are
python3 only.
- Run tested on amd64, works OK.
- No consumers.

Comments ? OKs ?
Elias.

spyder-3.3.3.diff (51K) Download Attachment