Linksys wmp54g v4.1 is not support

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Linksys wmp54g v4.1 is not support

peterwkc
Dear all,

The Linksys wmp54g v4.1 is not support on Openbsd 4.1. Previously, it is
working but it is not working after few years.

Any reason for this ?

Please help.

Thanks.

--
Linux

Reply | Threaded
Open this post in threaded view
|

Re: Linksys wmp54g v4.1 is not support

Peter Nicolai Mathias Hansteen
On Thu, Mar 27, 2014 at 09:28:33PM +0800, Wong Peter wrote:
> The Linksys wmp54g v4.1 is not support on Openbsd 4.1. Previously, it is
> working but it is not working after few years.
>
> Any reason for this ?

If you're on OpenBSD 4.1, it is long past due to upgrade.

But it would help a lot if you were a bit more specific, and for hardware
support issues, you won't get far without a dmesg.

- Peter

--
Peter N. M. Hansteen, member of the first RFC 1149 implementation team
http://bsdly.blogspot.com/ http://www.bsdly.net/ http://www.nuug.no/
"Remember to set the evil bit on all malicious network traffic"
delilah spamd[29949]: 85.152.224.147: disconnected after 42673 seconds.

Reply | Threaded
Open this post in threaded view
|

Re: Linksys wmp54g v4.1 is not support

Riccardo Mottola
In reply to this post by peterwkc
Hi,

Wong Peter wrote:
> The Linksys wmp54g v4.1 is not support on Openbsd 4.1. Previously, it is
> working but it is not working after few years.
4.1 ar eyou sure? And when did it use to work? Which older version? Try
with current OpenBSD 5.4
And report the dmesg.

Riccardo