Kernel panic during install 6.6

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Kernel panic during install 6.6

Chris Zakelj
Been a long time since I've written, but I've been reading (almost) all
along, and it was that troll thread two months ago that keyed me into
the fact that my email preferences were NOT being obeyed, and started
the wheels grinding.  In trying to set up a new system to begin knocking
off 15 years of rust and starting to learn something new, I'm pulling a
PowerEdge SC1435 out of the closet, then promptly getting a kernel panic
from both install66.fs and install66.iso.  Memory seems to check out,
suspected cause is the Areca ARC-1200 RAID controller since that's where
the boot process fails, but that's about all I can give apart from the
drives behind the controller being a pair of Seagate 3TB ST3000DM001
drives configured as RAID-1 with 64bit LBA addressing, and that the
keyboard is unresponsive (so no ps/trace) except for CTRL-A rebooting
the system. I haven't tried 4k blocks yet, figured I'd ask first before
beginning the array re-initialization process.  Bootloader and dmesg
follows:

CD-ROM: 82
Loading /6.6/AMD64/CDBOOT
probing: pc0 com0 mem[640K 3581M 12800M a20=on]
disk: hd0+* cd0
>> OpenBSD/amd64 CDBOOT 3.44
boot> set tty com0
switching console to com0
cannot open cd0a:/etc/random.seed: No such file or directory
booting cd0a:/6.6/amd64/bsd.rd: 3732171+1537024+3885432+0+598016
[376562+128+455544+303577]=0xa648d0
entry point at 0xffffffff81001000
Copyright (c) 1982, 1986, 1989, 1991, 1993
        The Regents of the University of California.  All rights reserved.
Copyright (c) 1995-2019 OpenBSD. All rights reserved. 
https://www.OpenBSD.org

OpenBSD 6.6 (RAMDISK_CD) #349: Sat Oct 12 11:03:52 MDT 2019
    [hidden email]:/usr/src/sys/arch/amd64/compile/RAMDISK_CD
real mem = 17161854976 (16366MB)
avail mem = 16637759488 (15867MB)
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.4 @ 0xdffbc000 (50 entries)
bios0: vendor Dell Inc. version "2.2.5" date 03/21/2008
bios0: Dell Inc. PowerEdge SC1435
acpi0 at bios0: ACPI 3.0
acpi0: tables DSDT FACP APIC SPCR HPET MCFG SLIC ERST HEST BERT EINJ
SRAT SSDT
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Dual-Core AMD Opteron(tm) Processor 2212, 1995.35 MHz, 0f-41-02
cpu0:
FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,HTT,SSE3,CX16,NXE,MMXX,FFXSR,RDTSCP,LONG,3DNOW2,3DNOW,LAHF,CMPLEG,SVM,EAP8
cpu0: 64KB 64b/line 2-way I-cache, 64KB 64b/line 2-way D-cache, 1MB
64b/line 16-way L2 cache
cpu0: ITLB 32 4KB entries fully associative, 8 4MB entries fully associative
cpu0: DTLB 32 4KB entries fully associative, 8 4MB entries fully associative
cpu0: apic clock running at 199MHz
cpu at mainbus0: not configured
cpu at mainbus0: not configured
cpu at mainbus0: not configured
ioapic0 at mainbus0: apid 4 pa 0xfec00000, version 11, 16 pins, remapped
ioapic1 at mainbus0: apid 5 pa 0xfec01000, version 11, 16 pins, remapped
ioapic2 at mainbus0: apid 6 pa 0xfec02000, version 11, 16 pins, remapped
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 3 (PXB_)
acpiprt2 at acpi0: bus 4 (PPBX)
acpiprt3 at acpi0: bus 5 (EXB0)
acpiprt4 at acpi0: bus 1 (EXB1)
acpiprt5 at acpi0: bus 2 (EXB2)
acpiprt6 at acpi0: bus 6 (EXB3)
acpiprt7 at acpi0: bus 7 (EXB4)
acpicpu at acpi0 not configured
"PNP0A08" at acpi0 not configured
acpicmos0 at acpi0
pci0 at mainbus0 bus 0
ppb0 at pci0 dev 1 function 0 "ServerWorks HT-1000 PCI" rev 0x00
pci1 at ppb0 bus 3
ppb1 at pci1 dev 13 function 0 "ServerWorks HT-1000 PCIX" rev 0xc0
pci2 at ppb1 bus 4
pchb0 at pci0 dev 2 function 0 "ServerWorks HT-1000" rev 0x00
"ServerWorks HT-1000 LPC" rev 0x00 at pci0 dev 2 function 2 not configured
ohci0 at pci0 dev 3 function 0 "ServerWorks HT-1000 USB" rev 0x01: apic
4 int 15, version 1.0, legacy support
ohci1 at pci0 dev 3 function 1 "ServerWorks HT-1000 USB" rev 0x01: apic
4 int 15, version 1.0, legacy support
ehci0 at pci0 dev 3 function 2 "ServerWorks HT-1000 USB" rev 0x01: apic
4 int 15
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 configuration 1 interface 0 "ServerWorks EHCI root hub"
rev 2.00/1.00 addr 1
vga1 at pci0 dev 4 function 0 "ATI ES1000" rev 0x02
wsdisplay1 at vga1 mux 1: console (80x25, vt100 emulation)
ppb2 at pci0 dev 7 function 0 "ServerWorks HT-2100 PCIE" rev 0xa2
pci3 at ppb2 bus 5
ppb3 at pci0 dev 8 function 0 "ServerWorks HT-2100 PCIE" rev 0xa2
pci4 at ppb3 bus 1
bge0 at pci4 dev 0 function 0 "Broadcom BCM5721" rev 0x21, BCM5750 C1
(0x4201): msi, address 00:18:8b:75:37:ad
brgphy0 at bge0 phy 1: BCM5750 10/100/1000baseT PHY, rev. 0
ppb4 at pci0 dev 9 function 0 "ServerWorks HT-2100 PCIE" rev 0xa2
pci5 at ppb4 bus 2
ppb5 at pci0 dev 10 function 0 "ServerWorks HT-2100 PCIE" rev 0xa2: msi
pci6 at ppb5 bus 6
arc0 at pci6 dev 0 function 0 "Areca ARC-1200B" rev 0x00: apic 5 int 3
uvm_fault(0xffffffff81910b70, 0x10, 0, 1) -> e
fatal page fault in supervisor mode
trap type 6 code 0 rip ffffffff8123f3ae cs 8 rflags 10293 cr2  10 cpl e
rsp ffffffff81a068f0
gsbase 0xffffffff818afff0  kgsbase 0x0
panic: trap type 6, code=0, pc=ffffffff8123f3ae

The operating system has halted.
Please press any key to reboot.