Intel HD

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Intel HD

Téssio Fechine
Hello,
Intel HD graphics became supported in the 4.8 release, as well as GEM..
But isn't KMS required so that Intel HD and GEM can work? Can someone explain
the situation?
Thanks!

Reply | Threaded
Open this post in threaded view
|

Re: Intel HD

Matthieu Herrb
On Tue, Jan 18, 2011 at 04:38:33AM -0800, Tissio Fechine wrote:
> Hello,
> Intel HD graphics became supported in the 4.8 release, as well as GEM..
> But isn't KMS required so that Intel HD and GEM can work? Can someone explain
> the situation?

GEM per se doesn't require KMS.

oga@ has backported the code to support HD graphics to the last
pre-KMS version of the intel driver.

So OpenBSD's intel driver is a bit more than 2.13.0 in term of
hardware support, and allows us to wait until we have a working KMS
implementation on OpenBSD.
--
Matthieu Herrb

Reply | Threaded
Open this post in threaded view
|

Re: Intel HD

Téssio Fechine
Ok, now I understand.. Thanks you guy for the good work!