Install sur Kimsufi

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Install sur Kimsufi

Jérôme Desquilbet
Bonjour,
Je crois que j'ai besoin d'aide car je n'arrive pas à faire tomber en
marche un serveur Kimsufi sous OpenBSD 4.7. Peut-être quelqu'un qui a
déjà installé (récemment) ça peut m'éclairer ?
Je suis la procédure décrite ici :
http://wiki.openbsd-france.org/documentations/install/install_openbsd_kimsufi
en bootant dans le vKVM sur
ftp://ftp.openbsd.org/pub/OpenBSD/4.7/i386/install47.iso
Mais ensuite, impossible de me loguer sur le serveur en ssh ("Permission
denied, please try again.") ni de voir le site web par défaut (j'ai
ajouté le démarrage de httpd dans /etc/rc.conf.local avant le tout
premier reboot). Il y a eu aussi un problème d'alimentation réparé, etc.
qui m'a fait perdre du temps, mais basiquement je retombe toujours sur
ce problème. Si je demande un reboot hard, et que je le fais dans le
vKVM, je vois pourtant bien la machine démarrer normalement.
D'avance un grand merci pour toute suggestion,
  Jérôme.

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re : [obsdfr-misc] Install sur Kimsufi

js-35
Hello

L'expression " faire tomber en marche " me pertube.

Tu confonds peut-être FTP et FTPFS

http://en.wikipedia.org/wiki/FTPFS

@plus

--- En date de : Ven 17.9.10, Jérôme Desquilbet <[hidden email]> a écrit :

> De: Jérôme Desquilbet <[hidden email]>
> Objet: [obsdfr-misc] Install sur Kimsufi
> À: [hidden email]
> Date: Vendredi 17 septembre 2010, 19h06
> Bonjour,
> Je crois que j'ai besoin d'aide car je n'arrive pas à
> faire tomber en
> marche un serveur Kimsufi sous OpenBSD 4.7. Peut-être
> quelqu'un qui a
> déjà installé (récemment) ça peut m'éclairer ?
> Je suis la procédure décrite ici :
> http://wiki.openbsd-france.org/documentations/install/install_openbsd_kimsufi
> en bootant dans le vKVM sur
> ftp://ftp.openbsd.org/pub/OpenBSD/4.7/i386/install47.iso
> Mais ensuite, impossible de me loguer sur le serveur en ssh
> ("Permission
> denied, please try again.") ni de voir le site web par
> défaut (j'ai
> ajouté le démarrage de httpd dans /etc/rc.conf.local
> avant le tout
> premier reboot). Il y a eu aussi un problème
> d'alimentation réparé, etc.
> qui m'a fait perdre du temps, mais basiquement je retombe
> toujours sur
> ce problème. Si je demande un reboot hard, et que je le
> fais dans le
> vKVM, je vois pourtant bien la machine démarrer
> normalement.
> D'avance un grand merci pour toute suggestion,
>   Jérôme.
>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>
>




________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: Re : [obsdfr-misc] Install sur Kimsufi

Jérôme Desquilbet
Désolé pour la perturbation.
Je n'ai pas compris pourquoi tu parles de FTP et FTPFS...

Pour résumer mon problème (quelques détails dans mon message ci-dessous)
: après avoir installé OpenBSD sur une Kimsufi, je ne peux pas me loguer
dessus (et pourtant je peux la pinger)...

  J.

Le 17/09/2010 22:15, js a écrit :

> Hello
>
> L'expression " faire tomber en marche " me pertube.
>
> Tu confonds peut-être FTP et FTPFS
>
> http://en.wikipedia.org/wiki/FTPFS
>
> @plus
>
> --- En date de : Ven 17.9.10, Jérôme Desquilbet <[hidden email]> a écrit :
>
>> De: Jérôme Desquilbet <[hidden email]>
>> Objet: [obsdfr-misc] Install sur Kimsufi
>> À: [hidden email]
>> Date: Vendredi 17 septembre 2010, 19h06
>> Bonjour,
>> Je crois que j'ai besoin d'aide car je n'arrive pas à
>> faire tomber en
>> marche un serveur Kimsufi sous OpenBSD 4.7. Peut-être
>> quelqu'un qui a
>> déjà installé (récemment) ça peut m'éclairer ?
>> Je suis la procédure décrite ici :
>> http://wiki.openbsd-france.org/documentations/install/install_openbsd_kimsufi
>> en bootant dans le vKVM sur
>> ftp://ftp.openbsd.org/pub/OpenBSD/4.7/i386/install47.iso
>> Mais ensuite, impossible de me loguer sur le serveur en ssh
>> ("Permission
>> denied, please try again.") ni de voir le site web par
>> défaut (j'ai
>> ajouté le démarrage de httpd dans /etc/rc.conf.local
>> avant le tout
>> premier reboot). Il y a eu aussi un problème
>> d'alimentation réparé, etc.
>> qui m'a fait perdre du temps, mais basiquement je retombe
>> toujours sur
>> ce problème. Si je demande un reboot hard, et que je le
>> fais dans le
>> vKVM, je vois pourtant bien la machine démarrer
>> normalement.
>> D'avance un grand merci pour toute suggestion,
>>   Jérôme.
>>
>> ________________________________
>> French OpenBSD mailing list
>> [hidden email]
>> http://www.openbsd-france.org/communaute.php
>>
>>
>
>
>      
>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>
>

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: Re : [obsdfr-misc] Install sur Kimsufi

js-35
Hi

Ton message est dur a comprendre. Relis les docs et active le serveur SSH.

Good lucky

--- En date de : Ven 17.9.10, Jérôme Desquilbet <[hidden email]> a écrit :

> De: Jérôme Desquilbet <[hidden email]>
> Objet: Re: [obsdfr-misc] Re : [obsdfr-misc] Install sur Kimsufi
> À: [hidden email]
> Date: Vendredi 17 septembre 2010, 23h53
> Désolé pour la perturbation.
> Je n'ai pas compris pourquoi tu parles de FTP et FTPFS...
>
> Pour résumer mon problème (quelques détails dans mon
> message ci-dessous)
> : après avoir installé OpenBSD sur une Kimsufi, je ne
> peux pas me loguer
> dessus (et pourtant je peux la pinger)...
>
>   J.
>
> Le 17/09/2010 22:15, js a écrit :
> > Hello
> >
> > L'expression " faire tomber en marche " me pertube.
> >
> > Tu confonds peut-être FTP et FTPFS
> >
> > http://en.wikipedia.org/wiki/FTPFS
> >
> > @plus
> >
> > --- En date de : Ven 17.9.10, Jérôme Desquilbet
> <[hidden email]>
> a écrit :
> >
> >> De: Jérôme Desquilbet <[hidden email]>
> >> Objet: [obsdfr-misc] Install sur Kimsufi
> >> À: [hidden email]
> >> Date: Vendredi 17 septembre 2010, 19h06
> >> Bonjour,
> >> Je crois que j'ai besoin d'aide car je n'arrive
> pas à
> >> faire tomber en
> >> marche un serveur Kimsufi sous OpenBSD 4.7.
> Peut-être
> >> quelqu'un qui a
> >> déjà installé (récemment) ça peut m'éclairer
> ?
> >> Je suis la procédure décrite ici :
> >> http://wiki.openbsd-france.org/documentations/install/install_openbsd_kimsufi
> >> en bootant dans le vKVM sur
> >> ftp://ftp.openbsd.org/pub/OpenBSD/4.7/i386/install47.iso
> >> Mais ensuite, impossible de me loguer sur le
> serveur en ssh
> >> ("Permission
> >> denied, please try again.") ni de voir le site web
> par
> >> défaut (j'ai
> >> ajouté le démarrage de httpd dans
> /etc/rc.conf.local
> >> avant le tout
> >> premier reboot). Il y a eu aussi un problème
> >> d'alimentation réparé, etc.
> >> qui m'a fait perdre du temps, mais basiquement je
> retombe
> >> toujours sur
> >> ce problème. Si je demande un reboot hard, et que
> je le
> >> fais dans le
> >> vKVM, je vois pourtant bien la machine démarrer
> >> normalement.
> >> D'avance un grand merci pour toute suggestion,
> >>   Jérôme.
> >>
> >> ________________________________
> >> French OpenBSD mailing list
> >> [hidden email]
> >> http://www.openbsd-france.org/communaute.php
> >>
> >>
> >
> >
> >       
> >
> > ________________________________
> > French OpenBSD mailing list
> > [hidden email]
> > http://www.openbsd-france.org/communaute.php
> >
> >
>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>
>




________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: Re : [obsdfr-misc] Install sur Kimsufi

Marc Dilasser-2
In reply to this post by Jérôme Desquilbet
  Bonjour,

Le 18/09/10 00:53, Jérôme Desquilbet a écrit :
> Désolé pour la perturbation.
> Je n'ai pas compris pourquoi tu parles de FTP et FTPFS...
>
> Pour résumer mon problème (quelques détails dans mon message ci-dessous)
> : après avoir installé OpenBSD sur une Kimsufi, je ne peux pas me loguer
> dessus (et pourtant je peux la pinger)...
>
C'est pas le paramètre PermitRootLogin dans /etc/ssh/sshd_config ?

A+
Marc

>    J.
>
> Le 17/09/2010 22:15, js a écrit :
>> Hello
>>
>> L'expression " faire tomber en marche " me pertube.
>>
>> Tu confonds peut-être FTP et FTPFS
>>
>> http://en.wikipedia.org/wiki/FTPFS
>>
>> @plus
>>
>> --- En date de : Ven 17.9.10, Jérôme Desquilbet<[hidden email]>  a écrit :
>>
>>> De: Jérôme Desquilbet<[hidden email]>
>>> Objet: [obsdfr-misc] Install sur Kimsufi
>>> À: [hidden email]
>>> Date: Vendredi 17 septembre 2010, 19h06
>>> Bonjour,
>>> Je crois que j'ai besoin d'aide car je n'arrive pas à
>>> faire tomber en
>>> marche un serveur Kimsufi sous OpenBSD 4.7. Peut-être
>>> quelqu'un qui a
>>> déjà installé (récemment) ça peut m'éclairer ?
>>> Je suis la procédure décrite ici :
>>> http://wiki.openbsd-france.org/documentations/install/install_openbsd_kimsufi
>>> en bootant dans le vKVM sur
>>> ftp://ftp.openbsd.org/pub/OpenBSD/4.7/i386/install47.iso
>>> Mais ensuite, impossible de me loguer sur le serveur en ssh
>>> ("Permission
>>> denied, please try again.") ni de voir le site web par
>>> défaut (j'ai
>>> ajouté le démarrage de httpd dans /etc/rc.conf.local
>>> avant le tout
>>> premier reboot). Il y a eu aussi un problème
>>> d'alimentation réparé, etc.
>>> qui m'a fait perdre du temps, mais basiquement je retombe
>>> toujours sur
>>> ce problème. Si je demande un reboot hard, et que je le
>>> fais dans le
>>> vKVM, je vois pourtant bien la machine démarrer
>>> normalement.
>>> D'avance un grand merci pour toute suggestion,
>>>    Jérôme.
>>>
>>> ________________________________
>>> French OpenBSD mailing list
>>> [hidden email]
>>> http://www.openbsd-france.org/communaute.php
>>>
>>>
>>
>>
>>
>> ________________________________
>> French OpenBSD mailing list
>> [hidden email]
>> http://www.openbsd-france.org/communaute.php
>>
>>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>
>


________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: Re : [obsdfr-misc] Install sur Kimsufi

Nicolas le Falher
Normalement, sous OpenBSD, le root est autorisé à se loguer en ssh
sans modification.
Mais le paramètre est commenté dans le fichier /etc/sshd_config

Testé sur une vm avec OpenBSD 4.7.

Le 18 septembre 2010 13:15, Marc Dilasser <[hidden email]> a écrit :

>  Bonjour,
>
> Le 18/09/10 00:53, Jérôme Desquilbet a écrit :
>>
>> Désolé pour la perturbation.
>> Je n'ai pas compris pourquoi tu parles de FTP et FTPFS...
>>
>> Pour résumer mon problème (quelques détails dans mon message ci-dessous)
>> : après avoir installé OpenBSD sur une Kimsufi, je ne peux pas me loguer
>> dessus (et pourtant je peux la pinger)...
>>
> C'est pas le paramètre PermitRootLogin dans /etc/ssh/sshd_config ?
>
> A+
> Marc
>>
>>   J.
>>
>> Le 17/09/2010 22:15, js a écrit :
>>>
>>> Hello
>>>
>>> L'expression " faire tomber en marche " me pertube.
>>>
>>> Tu confonds peut-être FTP et FTPFS
>>>
>>> http://en.wikipedia.org/wiki/FTPFS
>>>
>>> @plus
>>>
>>> --- En date de : Ven 17.9.10, Jérôme Desquilbet<[hidden email]>  a
>>> écrit :
>>>
>>>> De: Jérôme Desquilbet<[hidden email]>
>>>> Objet: [obsdfr-misc] Install sur Kimsufi
>>>> À: [hidden email]
>>>> Date: Vendredi 17 septembre 2010, 19h06
>>>> Bonjour,
>>>> Je crois que j'ai besoin d'aide car je n'arrive pas à
>>>> faire tomber en
>>>> marche un serveur Kimsufi sous OpenBSD 4.7. Peut-être
>>>> quelqu'un qui a
>>>> déjà installé (récemment) ça peut m'éclairer ?
>>>> Je suis la procédure décrite ici :
>>>>
>>>> http://wiki.openbsd-france.org/documentations/install/install_openbsd_kimsufi
>>>> en bootant dans le vKVM sur
>>>> ftp://ftp.openbsd.org/pub/OpenBSD/4.7/i386/install47.iso
>>>> Mais ensuite, impossible de me loguer sur le serveur en ssh
>>>> ("Permission
>>>> denied, please try again.") ni de voir le site web par
>>>> défaut (j'ai
>>>> ajouté le démarrage de httpd dans /etc/rc.conf.local
>>>> avant le tout
>>>> premier reboot). Il y a eu aussi un problème
>>>> d'alimentation réparé, etc.
>>>> qui m'a fait perdre du temps, mais basiquement je retombe
>>>> toujours sur
>>>> ce problème. Si je demande un reboot hard, et que je le
>>>> fais dans le
>>>> vKVM, je vois pourtant bien la machine démarrer
>>>> normalement.
>>>> D'avance un grand merci pour toute suggestion,
>>>>   Jérôme.
>>>>
>>>> ________________________________
>>>> French OpenBSD mailing list
>>>> [hidden email]
>>>> http://www.openbsd-france.org/communaute.php
>>>>
>>>>
>>>
>>>
>>>
>>> ________________________________
>>> French OpenBSD mailing list
>>> [hidden email]
>>> http://www.openbsd-france.org/communaute.php
>>>
>>>
>> ________________________________
>> French OpenBSD mailing list
>> [hidden email]
>> http://www.openbsd-france.org/communaute.php
>>
>>
>
>
> ________________________________
> French OpenBSD mailing list
> [hidden email]
> http://www.openbsd-france.org/communaute.php
>
>



--

Nicolas Le Falher.

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php

Reply | Threaded
Open this post in threaded view
|

Re: Re : [obsdfr-misc] Install sur Kimsufi

Jérôme Desquilbet
Je confirme, ça c'est OK. Ce qui est commenté dans /etc/sshd_config ce
sont les valeurs par défaut.

Je recommence tout une nouvelle fois et je vais envoyer un nouveau
message avec les étapes que je suis pour le cas où vous verriez quelque
chose qui cloche...

Merci,
  Jérôme.

Le 18/09/2010 13:28, nicolas le falher a écrit :

> Normalement, sous OpenBSD, le root est autorisé à se loguer en ssh
> sans modification.
> Mais le paramètre est commenté dans le fichier /etc/sshd_config
>
> Testé sur une vm avec OpenBSD 4.7.
>
> Le 18 septembre 2010 13:15, Marc Dilasser <[hidden email]> a écrit :
>>  Bonjour,
>>
>> Le 18/09/10 00:53, Jérôme Desquilbet a écrit :
>>>
>>> Désolé pour la perturbation.
>>> Je n'ai pas compris pourquoi tu parles de FTP et FTPFS...
>>>
>>> Pour résumer mon problème (quelques détails dans mon message ci-dessous)
>>> : après avoir installé OpenBSD sur une Kimsufi, je ne peux pas me loguer
>>> dessus (et pourtant je peux la pinger)...
>>>
>> C'est pas le paramètre PermitRootLogin dans /etc/ssh/sshd_config ?
>>
>> A+
>> Marc
>>>
>>>   J.
>>>
>>> Le 17/09/2010 22:15, js a écrit :
>>>>
>>>> Hello
>>>>
>>>> L'expression " faire tomber en marche " me pertube.
>>>>
>>>> Tu confonds peut-être FTP et FTPFS
>>>>
>>>> http://en.wikipedia.org/wiki/FTPFS
>>>>
>>>> @plus
>>>>
>>>> --- En date de : Ven 17.9.10, Jérôme Desquilbet<[hidden email]>  a
>>>> écrit :
>>>>
>>>>> De: Jérôme Desquilbet<[hidden email]>
>>>>> Objet: [obsdfr-misc] Install sur Kimsufi
>>>>> À: [hidden email]
>>>>> Date: Vendredi 17 septembre 2010, 19h06
>>>>> Bonjour,
>>>>> Je crois que j'ai besoin d'aide car je n'arrive pas à
>>>>> faire tomber en
>>>>> marche un serveur Kimsufi sous OpenBSD 4.7. Peut-être
>>>>> quelqu'un qui a
>>>>> déjà installé (récemment) ça peut m'éclairer ?
>>>>> Je suis la procédure décrite ici :
>>>>>
>>>>> http://wiki.openbsd-france.org/documentations/install/install_openbsd_kimsufi
>>>>> en bootant dans le vKVM sur
>>>>> ftp://ftp.openbsd.org/pub/OpenBSD/4.7/i386/install47.iso
>>>>> Mais ensuite, impossible de me loguer sur le serveur en ssh
>>>>> ("Permission
>>>>> denied, please try again.") ni de voir le site web par
>>>>> défaut (j'ai
>>>>> ajouté le démarrage de httpd dans /etc/rc.conf.local
>>>>> avant le tout
>>>>> premier reboot). Il y a eu aussi un problème
>>>>> d'alimentation réparé, etc.
>>>>> qui m'a fait perdre du temps, mais basiquement je retombe
>>>>> toujours sur
>>>>> ce problème. Si je demande un reboot hard, et que je le
>>>>> fais dans le
>>>>> vKVM, je vois pourtant bien la machine démarrer
>>>>> normalement.
>>>>> D'avance un grand merci pour toute suggestion,
>>>>>   Jérôme.
>>>>>
>>>>> ________________________________
>>>>> French OpenBSD mailing list
>>>>> [hidden email]
>>>>> http://www.openbsd-france.org/communaute.php
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>> ________________________________
>>>> French OpenBSD mailing list
>>>> [hidden email]
>>>> http://www.openbsd-france.org/communaute.php
>>>>
>>>>
>>> ________________________________
>>> French OpenBSD mailing list
>>> [hidden email]
>>> http://www.openbsd-france.org/communaute.php
>>>
>>>
>>
>>
>> ________________________________
>> French OpenBSD mailing list
>> [hidden email]
>> http://www.openbsd-france.org/communaute.php
>>
>>
>
>
>

________________________________
French OpenBSD mailing list
[hidden email]
http://www.openbsd-france.org/communaute.php