Install fails on ACER Veriton 5100 at entry point at 0x100120

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Install fails on ACER Veriton 5100 at entry point at 0x100120

Uwe Dippel
... both for cd37 and cd38 in a similar way.

For 3.8 is says:

CD-ROM: AC
Loading /3.8/I386/CDBOOT
probing: pc0 com0 apm mem[635k 382M a20=on]
disk: fd0 hd0+* cd0
>> OpenBSD /i386 CDBOOT 1.04
boot>
booting cd0a: /3.8/i386/bsd.rd: 4369156+828044
[52+151072+137381]=0x53b600
entry point at 0x100120


... and this is the end. Here it gets stuck.

We have searched the archives and google; but need further advice to make
it work.

In principle, the box boots to Knoppix and we also but that dmesg here in
case it can help:

Linux version 2.6.11 (root@Knoppix) (gcc-Version 3.3.5 (Debian 1:3.3.5-12)) #2 SMP Thu May 26 20:53:11 CEST 2005
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 0000000017fd0000 (usable)
 BIOS-e820: 0000000017fd0000 - 0000000017fe0000 (reserved)
 BIOS-e820: 0000000017fe0000 - 0000000017fe8000 (ACPI data)
 BIOS-e820: 0000000017fe8000 - 0000000018000000 (ACPI NVS)
 BIOS-e820: 00000000fff80000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
383MB LOWMEM available.
On node 0 totalpages: 98256
  DMA zone: 4096 pages, LIFO batch:1
  Normal zone: 94160 pages, LIFO batch:16
  HighMem zone: 0 pages, LIFO batch:1
DMI 2.3 present.
ACPI: RSDP (v000 ACER                                  ) @ 0x000fe030
ACPI: RSDT (v001 ACER   S58M     0x00000001 ACER 0x00000000) @ 0x17fe0000
ACPI: FADT (v001 ACER   S58M     0x00000001 ACER 0x00000000) @ 0x17fe0028
ACPI: DSDT (v001   Acer   S58M   0x00001000 MSFT 0x0100000a) @ 0x00000000
ACPI: BIOS age (2000) fails cutoff (2002), acpi=force is required to enable ACPIACPI: Disabling ACPI support
Allocating PCI resources starting at 18000000 (gap: 18000000:e7f80000)
Built 1 zonelists
Kernel command line: ramdisk_size=100000 init=/etc/init lang=us apm=power-off vga=791 initrd=minirt.gz nomce quiet BOOT_IMAGE=knoppix BOOT_IMAGE=linux
__iounmap: bad address c00fffd9
Local APIC disabled by BIOS -- you can enable it with "lapic"
mapped APIC to ffffd000 (01402000)
Initializing CPU#0
PID hash table entries: 2048 (order: 11, 32768 bytes)
Detected 863.945 MHz processor.
Using tsc for high-res timesource
Console: colour dummy device 80x25
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Memory: 383544k/393024k available (1847k kernel code, 8768k reserved, 946k data, 292k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay loop... 1703.93 BogoMIPS (lpj=851968)
Security Framework v1.0.0 initialized
SELinux:  Disabled at boot.
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU: After generic identify, caps: 0383f9ff 00000000 00000000 00000000 00000000 00000000 00000000
CPU: After vendor identify, caps: 0383f9ff 00000000 00000000 00000000 00000000 00000000 00000000
CPU: L1 I cache: 16K, L1 D cache: 16K
CPU: L2 cache: 256K
CPU: After all inits, caps: 0383f9ff 00000000 00000000 00000040 00000000 00000000 00000000
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
Checking for popad bug... OK.
CPU0: Intel Pentium III (Coppermine) stepping 06
per-CPU timeslice cutoff: 731.62 usecs.
task migration cache decay timeout: 1 msecs.
SMP motherboard not detected.
Local APIC not detected. Using dummy APIC emulation.
Brought up 1 CPUs
CPU0 attaching sched-domain:
 domain 0: span 00000001
  groups: 00000001
checking if image is initramfs...it isn't (no cpio magic); looks like an initrd
Freeing initrd memory: 862k freed
NET: Registered protocol family 16
EISA bus registered
PCI: PCI BIOS revision 2.10 entry at 0xf0220, last bus=2
PCI: Using configuration type 1
mtrr: v2.0 (20020519)
ACPI: Subsystem revision 20050408
ACPI: Interpreter disabled.
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI: disabled
PnPBIOS: Scanning system for PnP BIOS support...
PnPBIOS: Found PnP BIOS installation structure at 0xc00f6860
PnPBIOS: PnP BIOS version 1.0, entry 0xf82e0:0x0, dseg 0xf0000
PnPBIOS: 18 nodes reported by PnP BIOS; 18 recorded by driver
SCSI subsystem initialized
PCI: Probing PCI hardware
PCI: Probing PCI hardware (bus 00)
PCI: Transparent bridge - 0000:00:1e.0
PCI: Using IRQ router PIIX/ICH [8086/2440] at 0000:00:1f.0
pnp: 00:08: ioport range 0x400-0x47f has been reserved
pnp: 00:08: ioport range 0x480-0x4bf has been reserved
pnp: 00:08: ioport range 0xe00-0xe7f has been reserved
audit: initializing netlink socket (disabled)
audit(1133184008.326:0): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
vesafb: framebuffer at 0x84000000, mapped to 0xd8880000, using 3072k, total 32768k
vesafb: mode is 1024x768x16, linelength=2048, pages=0
vesafb: protected mode interface info at c000:0393
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
Console: switching to colour frame buffer device 128x48
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
serio: i8042 AUX port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
RAMDISK driver initialized: 16 RAM disks of 100000K size 1024 blocksize
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ICH2: IDE controller at PCI slot 0000:00:1f.1
ICH2: chipset revision 2
ICH2: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0x9c00-0x9c07, BIOS settings: hda:DMA, hdb:pio
    ide1: BM-DMA at 0x9c08-0x9c0f, BIOS settings: hdc:pio, hdd:DMA
Probing IDE interface ide0...
hda: Maxtor 5T020H2, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hdd: ATAPI-CD ROM-DRIVE-52MAX, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
Probing IDE interface ide2...
Probing IDE interface ide3...
Probing IDE interface ide4...
Probing IDE interface ide5...
hda: max request size: 128KiB
hda: 40021632 sectors (20491 MB) w/2048KiB Cache, CHS=39704/16/63
hda: cache flushes not supported
 hda: hda1
hdd: ATAPI 52X CD-ROM drive, 128kB Cache
Uniform CD-ROM driver Revision: 3.20
libata version 1.10 loaded.
mice: PS/2 mouse device common for all mice
input: AT Translated Set 2 keyboard on isa0060/serio0
input: PS/2 Logitech Mouse on isa0060/serio1
EISA: Probing bus 0 at eisa0
Cannot allocate resource for EISA slot 7
EISA: Detected 0 cards.
NET: Registered protocol family 2
IP: routing cache hash table of 2048 buckets, 32Kbytes
TCP established hash table entries: 16384 (order: 6, 262144 bytes)
TCP bind hash table entries: 16384 (order: 5, 196608 bytes)
TCP: Hash tables configured (established 16384 bind 16384)
NET: Registered protocol family 1
NET: Registered protocol family 15
RAMDISK: Compressed image found at block 0
EXT2-fs warning: checktime reached, running e2fsck is recommended
VFS: Mounted root (ext2 filesystem).
seagate: ST0x/TMC-8xx not detected.
Failed initialization of WD-7000 SCSI card!
usbcore: registered new driver usbfs
usbcore: registered new driver hub
USB Universal Host Controller Interface driver v2.2
PCI: Found IRQ 3 for device 0000:00:1f.2
uhci_hcd 0000:00:1f.2: Intel Corp. 82801BA/BAM USB (Hub #1)
PCI: Setting latency timer of device 0000:00:1f.2 to 64
uhci_hcd 0000:00:1f.2: irq 3, io base 0x9880
uhci_hcd 0000:00:1f.2: new USB bus registered, assigned bus number 1
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
PCI: Found IRQ 10 for device 0000:00:1f.4
uhci_hcd 0000:00:1f.4: Intel Corp. 82801BA/BAM USB (Hub #2)
PCI: Setting latency timer of device 0000:00:1f.4 to 64
uhci_hcd 0000:00:1f.4: irq 10, io base 0x98c0
uhci_hcd 0000:00:1f.4: new USB bus registered, assigned bus number 2
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ohci_hcd: 2004 Nov 08 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
ub: sizeof ub_scsi_cmd 64 ub_dev 2504
usbcore: registered new driver ub
Initializing USB Mass Storage driver...
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
ieee1394: Initialized config rom entry `ip1394'
sbp2: $Rev: 1219 $ Ben Collins <[hidden email]>
ieee1394: sbp2: Driver forced to serialize I/O (serialize_io = 1)
Unable to identify CD-ROM format.
VFS: Can't find an ext2 filesystem on dev hda.
FAT: invalid media value (0xb9)
VFS: Can't find a valid FAT filesystem on dev hda.
ISO 9660 Extensions: Microsoft Joliet Level 3
ISO 9660 Extensions: RRIP_1991A
cloop: Initializing cloop v2.02
cloop: loaded (max 8 devices)
cloop: /cdrom/KNOPPIX/KNOPPIX: 30729 blocks, 65536 bytes/block, largest block is 65552 bytes.
ISO 9660 Extensions: RRIP_1991A
Registering unionfs 052605-1143
Freeing unused kernel memory: 292k freed
Generic RTC Driver v1.07
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
Linux Kernel Card Services
  options:  [pci] [cardbus] [pm]
usbcore: registered new driver hiddev
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.0:USB HID core driver
Serial: 8250/16550 driver $Revision: 1.90 $ 14 ports, IRQ sharing disabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
parport: PnPBIOS parport detected.
parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE,EPP]
ichxrom: ichxrom_init_one(): Unable to register resource 0xff000000-0xffffffff - kernel bug?
CFI: Found no ichxrom @ffc00000 device at location zero
JEDEC: Found no ichxrom @ffc00000 device at location zero
CFI: Found no ichxrom @ffc00000 device at location zero
JEDEC: Found no ichxrom @ffc00000 device at location zero
CFI: Found no ichxrom @ffc00000 device at location zero
JEDEC: Found no ichxrom @ffc00000 device at location zero
[snipped a few hundred times]
CFI: Found no ichxrom @fff00000 device at location zero
JEDEC: Found no ichxrom @fff00000 device at location zero
CFI: Found no ichxrom @fff00000 device at location zero
Found: SST 49LF004B
ichxrom @fff00000: Found 1 x8 devices at 0x0 in 8-bit bank
ichxrom @fff00000: Found an alias at 0x80000 for the chip at 0x0
using fwh lock/unlock method
number of JEDEC chips: 1
cfi_cmdset_0002: Disabling erase-suspend-program due to code brokenness.
CFI: Found no ichxrom @fff80000 device at location zero
JEDEC: Found no ichxrom @fff80000 device at location zero
CFI: Found no ichxrom @fff80000 device at location zero
JEDEC: Found no ichxrom @fff80000 device at location zero
CFI: Found no ichxrom @fff80000 device at location zero
Found: SST 49LF004B
ichxrom @fff80000: Found 1 x8 devices at 0x0 in 8-bit bank
using fwh lock/unlock method
number of JEDEC chips: 1
cfi_cmdset_0002: Disabling erase-suspend-program due to code brokenness.
hw_random: RNG not detected
e100: Intel(R) PRO/100 Network Driver, 3.3.6-k2-NAPI
e100: Copyright(c) 1999-2004 Intel Corporation
PCI: Found IRQ 10 for device 0000:02:08.0
e100: eth0: e100_probe: addr 0x80100000, irq 10, MAC addr 00:00:E2:47:3F:7A
Intel 810 + AC97 Audio, version 1.01, 13:00:10 May 26 2005
PCI: Found IRQ 11 for device 0000:00:1f.5
PCI: Sharing IRQ 11 with 0000:00:1f.3
PCI: Setting latency timer of device 0000:00:1f.5 to 64
i810: Intel ICH2 found at IO 0x9800 and 0x9400, MEM 0x0000 and 0x0000, IRQ 11
i810_audio: Audio Controller supports 6 channels.
i810_audio: Defaulting to base 2 channel mode.
i810_audio: Resetting connection 0
ac97_codec: AC97 Audio codec, id: ADS72 (Analog Devices AD1881A)
i810_audio: AC'97 codec 0 Unable to map surround DAC's (or DAC's not present), total channels = 2
i810_audio: setting clocking to 48648
Linux agpgart interface v0.100 (c) Dave Jones
NTFS driver 2.1.22 [Flags: R/W MODULE].
NTFS volume version 3.0.
e100: eth0: e100_watchdog: link up, 100Mbps, full-duplex
NET: Registered protocol family 17
e100: eth0: e100_watchdog: link up, 100Mbps, full-duplex


Uwe