Gigenet Mirror x*69.tgz Failing to Verify Sets

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Gigenet Mirror x*69.tgz Failing to Verify Sets

Charlie Burnett
Hi,
Currently the gigenet mirror is failing to verify for all four X packages
on snapshot. They verify fine when I point it towards cdn.openbsd.org, but
this is the case for both when trying to install from both bsd.rd and an
install iso. This is in a VM but I wouldn't see how that'd affect it. Oddly
enough, I just upgraded my personal machine earlier today without any
issues. Not sure what would need to be done about it, but I figured someone
oughta be told!

Best Regards,
Charlie Burnett
Reply | Threaded
Open this post in threaded view
|

Re: Gigenet Mirror x*69.tgz Failing to Verify Sets

Stuart Henderson
On 2021-03-30, Charlie Burnett <[hidden email]> wrote:

> Hi,
> Currently the gigenet mirror is failing to verify for all four X packages
> on snapshot. They verify fine when I point it towards cdn.openbsd.org, but
> this is the case for both when trying to install from both bsd.rd and an
> install iso. This is in a VM but I wouldn't see how that'd affect it. Oddly
> enough, I just upgraded my personal machine earlier today without any
> issues. Not sure what would need to be done about it, but I figured someone
> oughta be told!
>
> Best Regards,
> Charlie Burnett
>

It happens with snapshots from time to time. Try another mirror or wait a while.