Gigabyte 8I945G bsd.rd panic

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Gigabyte 8I945G bsd.rd panic

Vladas Urbonas
Hi. I get this on booting bsd.rd. I have disable all bells in BIOS
leaving almost only pciide and serial. Playing with bsd -c did not
help either. What info should I provide next?

>> OpenBSD/i386 BOOT 3.01
boot>
booting hd0a:/bsd: 4995572+874168 [52+190496+176373]=0x5f2b6c
entry point at 0x200120*
Copyright (c) 1982, 1986, 1989, 1991, 1993
        The Regents of the University of California.  All rights reserved.
Copyright (c) 1995-2008 OpenBSD. All rights reserved.  http://www.OpenBSD.org

OpenBSD 4.3-current (RAMDISK_CD) #661: Sun Mar 30 23:52:04 MDT 2008
    [hidden email]:/usr/src/sys/arch/i386/compile/RAMDISK_CD
cpu0: Intel(R) Pentium(R) 4 CPU 3.00GHz ("GenuineIntel" 686-class) 3.02 GHz
cpu0:
FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUS
H,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,DS-CPL,EST,CNXT-ID,CX16,
xTPR
real mem  = 1064857600 (1015MB)
avail mem = 1023254528 (975MB)
mainbus0 at root
bios0 at mainbus0: AT/286+ BIOS, date 01/04/06, BIOS32 rev. 0 @
0xfb290, SMBIOS rev. 2.3 @ 0xf0100 (39 entries)
bios0: vendor Award Software International, Inc. version "F6" date 01/04/2006
bios0: Gigabyte Technology Co., Ltd. 8I945G
apm0 at bios0: Power Management spec V1.2
acpi at bios0 function 0x0 not configured
pcibios0 at bios0: rev 3.0 @ 0xf0000/0xd974
pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xfd860/224 (12 entries)
pcibios0: PCI Exclusive IRQs: 5 10 11 12
pcibios0: PCI Interrupt Router at 000:31:0 ("Intel 82801GH LPC" rev 0x00)
pcibios0: PCI bus #2 is the last bus
bios0: ROM list: 0xc0000/0xa800!
cpu0 at mainbus0
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel 82945G Host" rev 0x02
vga1 at pci0 dev 2 function 0 "Intel 82945G Video" rev 0x02
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
ppb0 at pci0 dev 28 function 0 "Intel 82801GB PCIE" rev 0x01: irq 11
pci1 at ppb0 bus 1
ppb1 at pci0 dev 30 function 0 "Intel 82801BA Hub-to-PCI" rev 0xe1
pci2 at ppb1 bus 2
ichpcib0 at pci0 dev 31 function 0 "Intel 82801GB LPC" rev 0x01: PM disabled
pciide0 at pci0 dev 31 function 1 "Intel 82801GB IDE" rev 0x01: DMA,
channel 0 configured to compatibility, channel 1 configured to
compatibility
wd0 at pciide0 channel 0 drive 0: <FUJITSU MPE3084AE>
wd0: 16-sector PIO, LBA, 8063MB, 16514064 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2
pciide0: channel 1 disabled (no drives)
"Intel 82801GB SMBus" rev 0x01 at pci0 dev 31 function 3 not configured
isa0 at ichpcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom0: console
biomask f7ed netmask f7ed ttymask ffef
rd0: fixed, 3800 blocks
uvm_fault(0xd06fe100, 0x0, 0, 1) -> e
fatal page fault (6) in supervisor mode
trap type 6 code 0 eip d02d0acf cs 8 eflags 10297 cr2 0 cpl 0
panic: trap type 6, code=0, pc=d02d0acf
syncing disks... done

dumping to dev 1101, offset 0
dump error 19

rebooting...

Reply | Threaded
Open this post in threaded view
|

Re: Gigabyte 8I945G bsd.rd panic

Bryan Brake
I received the same error on the march 31 bsd.rd.  I was going to go
home tonight and post info as I was trying to install latest snapshot
@ around 11PM PDT last night...

I'm running a snapshot from March 24th on a dell Inspiron 9300 with no
issues...  I did "bsd.rd -c" and disabled uhub*, thinking that the
bluetooth that is in the laptop was the issue, but I still received
this issue...

On Tue, Apr 1, 2008 at 7:51 AM, vladas <[hidden email]> wrote:

> Hi. I get this on booting bsd.rd. I have disable all bells in BIOS
>  leaving almost only pciide and serial. Playing with bsd -c did not
>  help either. What info should I provide next?
>
>  >> OpenBSD/i386 BOOT 3.01
>  boot>
>  booting hd0a:/bsd: 4995572+874168 [52+190496+176373]=0x5f2b6c
>  entry point at 0x200120*
>  Copyright (c) 1982, 1986, 1989, 1991, 1993
>         The Regents of the University of California.  All rights reserved.
>  Copyright (c) 1995-2008 OpenBSD. All rights reserved.  http://www.OpenBSD.org
>
>  OpenBSD 4.3-current (RAMDISK_CD) #661: Sun Mar 30 23:52:04 MDT 2008
>     [hidden email]:/usr/src/sys/arch/i386/compile/RAMDISK_CD
>  cpu0: Intel(R) Pentium(R) 4 CPU 3.00GHz ("GenuineIntel" 686-class) 3.02 GHz
>  cpu0:
>  FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUS
>  H,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,DS-CPL,EST,CNXT-ID,CX16,
>  xTPR
>  real mem  = 1064857600 (1015MB)
>  avail mem = 1023254528 (975MB)
>  mainbus0 at root
>  bios0 at mainbus0: AT/286+ BIOS, date 01/04/06, BIOS32 rev. 0 @
>  0xfb290, SMBIOS rev. 2.3 @ 0xf0100 (39 entries)
>  bios0: vendor Award Software International, Inc. version "F6" date 01/04/2006
>  bios0: Gigabyte Technology Co., Ltd. 8I945G
>  apm0 at bios0: Power Management spec V1.2
>  acpi at bios0 function 0x0 not configured
>  pcibios0 at bios0: rev 3.0 @ 0xf0000/0xd974
>  pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xfd860/224 (12 entries)
>  pcibios0: PCI Exclusive IRQs: 5 10 11 12
>  pcibios0: PCI Interrupt Router at 000:31:0 ("Intel 82801GH LPC" rev 0x00)
>  pcibios0: PCI bus #2 is the last bus
>  bios0: ROM list: 0xc0000/0xa800!
>  cpu0 at mainbus0
>  pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
>  pchb0 at pci0 dev 0 function 0 "Intel 82945G Host" rev 0x02
>  vga1 at pci0 dev 2 function 0 "Intel 82945G Video" rev 0x02
>  wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
>  ppb0 at pci0 dev 28 function 0 "Intel 82801GB PCIE" rev 0x01: irq 11
>  pci1 at ppb0 bus 1
>  ppb1 at pci0 dev 30 function 0 "Intel 82801BA Hub-to-PCI" rev 0xe1
>  pci2 at ppb1 bus 2
>  ichpcib0 at pci0 dev 31 function 0 "Intel 82801GB LPC" rev 0x01: PM disabled
>  pciide0 at pci0 dev 31 function 1 "Intel 82801GB IDE" rev 0x01: DMA,
>  channel 0 configured to compatibility, channel 1 configured to
>  compatibility
>  wd0 at pciide0 channel 0 drive 0: <FUJITSU MPE3084AE>
>  wd0: 16-sector PIO, LBA, 8063MB, 16514064 sectors
>  wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2
>  pciide0: channel 1 disabled (no drives)
>  "Intel 82801GB SMBus" rev 0x01 at pci0 dev 31 function 3 not configured
>  isa0 at ichpcib0
>  isadma0 at isa0
>  pckbc0 at isa0 port 0x60/5
>  pckbd0 at pckbc0 (kbd slot)
>  pckbc0: using irq 1 for kbd slot
>  wskbd0 at pckbd0: console keyboard, using wsdisplay0
>  npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
>  pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
>  pccom0: console
>  biomask f7ed netmask f7ed ttymask ffef
>  rd0: fixed, 3800 blocks
>  uvm_fault(0xd06fe100, 0x0, 0, 1) -> e
>  fatal page fault (6) in supervisor mode
>  trap type 6 code 0 eip d02d0acf cs 8 eflags 10297 cr2 0 cpl 0
>  panic: trap type 6, code=0, pc=d02d0acf
>  syncing disks... done
>
>  dumping to dev 1101, offset 0
>  dump error 19
>
>  rebooting...

Reply | Threaded
Open this post in threaded view
|

Re: Gigabyte 8I945G bsd.rd panic

Vladas Urbonas
The same here on amd64.

--- older.txt   Wed Apr  2 07:12:20 2008
+++ curr.txt    Wed Apr  2 07:14:22 2008
@@ -1,26 +1,25 @@
 >> OpenBSD/amd64 BOOT 3.00
-boot> bsd.rd
-booting hd0a:bsd.rd: 2217152+467472+2744904+0+327504
[80+230568+142916]=0x9d9
58c
-entry point at 0x1001e0 [7205c766, 34000004, 24448b12, 7820a304]*Copyright
(
c) 1982, 1986, 1989, 1991, 1993
+boot> bsd.rd.curr
+booting hd0a:bsd.rd.curr: 2443600+502511+2783592+0+458480
[80+250848+156426]=
0xa4a92c
+entry point at 0x1001e0 [7205c766, 34000004, 24448b12, 820a304]*Copyright
(c
) 1982, 1986, 1989, 1991, 1993
         The Regents of the University of California.  All rights reserved.
 Copyright (c) 1995-2008 OpenBSD. All rights reserved.
http://www.OpenBSD.org

-OpenBSD 4.2-current (RAMDISK_CD) #1366: Tue Jan 22 18:21:15 MST 2008
-    [hidden email]:/usr/src/sys/arch/amd64/compile/RAMDISK_CD
+OpenBSD 4.3-current (RAMDISK_CD) #1410: Sun Mar 30 23:52:47 MDT 2008
+    [hidden email]:/usr/src/sys/arch/amd64/compile/RAMDISK_CD
 real mem = 1073278976 (1023MB)
-avail mem = 1032126464 (984MB)
+avail mem = 1031704576 (983MB)
 mainbus0 at root
 bios0 at mainbus0: SMBIOS rev. 2.3 @ 0xf0100 (39 entries)
 bios0: vendor Award Software International, Inc. version "F6" date
01/04/2006
 bios0: Gigabyte Technology Co., Ltd. 8I945G
 acpi0 at bios0: rev 0, can't enable ACPI
 cpu0 at mainbus0: (uniprocessor)
-cpu0: Intel(R) Pentium(R) 4 CPU 3.00GHz, 3014.94 MHz
+cpu0: Intel(R) Pentium(R) 4 CPU 3.00GHz, 3014.87 MHz
 cpu0:
FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36
,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,DS-CPL,EST,CNXT-ID
,
CX16,xTPR,LONG
 cpu0: 2MB 64b/line 8-way L2 cache
 pci0 at mainbus0 bus 0: configuration mode 1
 pchb0 at pci0 dev 0 function 0 "Intel 82945G Host" rev 0x02
-agp at pchb0 not configured
 ppb0 at pci0 dev 1 function 0 "Intel 82945G PCIE" rev 0x02: irq 3
 pci1 at ppb0 bus 1
 vga1 at pci1 dev 0 function 0 "NVIDIA GeForce 6600" rev 0xa2
@@ -39,7 +38,7 @@
 ehci0 at pci0 dev 29 function 7 "Intel 82801GB USB" rev 0x01: irq 9
 usb0 at ehci0: USB revision 2.0
 uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
-ppb3 at pci0 dev 30 function 0 "Intel 82801BA AGP" rev 0xe1
+ppb3 at pci0 dev 30 function 0 "Intel 82801BA Hub-to-PCI" rev 0xe1
 pci4 at ppb3 bus 4
 pciide0 at pci4 dev 6 function 0 "ITExpress IT8212F" rev 0x13: DMA, channel
0
 wired to native-PCI, channel 1 wired to native-PCI
 pciide0: using irq 10 for native-PCI interrupt
@@ -91,7 +90,10 @@
 wd1(pciide1:0:0): using PIO mode 4, Ultra-DMA mode 5
 wd1c: aborted command, interface CRC error reading fsbn 0 (wd1 bn 0; cn 0 tn
0 sn 0), retrying
 wd1: soft error (corrected)
-root on rd0a swap on rd0b dump on rd0b
-WARNING: file system time much less than clock time
-erase ^?, werase ^W, kill ^U, intr ^C, status ^T
-(I)nstall, (U)pgrade or (S)hell?
+uvm_fault(0xffffffff80ac0a60, 0x0, 0, 1) -> e
+fatal page fault in supervisor mode
+trap type 6 code 0 rip ffffffff801dba00 cs 8 rflags 10297 cr2  0 cpl 0 rsp
ff
ffffff80aecd70
+syncing disks... done
+
+The operating system has halted.
+Please press any key to reboot.



>> OpenBSD/amd64 BOOT 3.00
boot> bsd.rd.curr
booting hd0a:bsd.rd.curr: 2443600+502511+2783592+0+458480
[80+250848+156426]=0
xa4a92c
entry point at 0x1001e0 [7205c766, 34000004, 24448b12, 820a304]*Copyright
(c)
 1982, 1986, 1989, 1991, 1993
        The Regents of the University of California.  All rights reserved.
Copyright (c) 1995-2008 OpenBSD. All rights reserved.  http://www.OpenBSD.org

OpenBSD 4.3-current (RAMDISK_CD) #1410: Sun Mar 30 23:52:47 MDT 2008
    [hidden email]:/usr/src/sys/arch/amd64/compile/RAMDISK_CD
real mem = 1073278976 (1023MB)
avail mem = 1031704576 (983MB)
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.3 @ 0xf0100 (39 entries)
bios0: vendor Award Software International, Inc. version "F6" date 01/04/2006
bios0: Gigabyte Technology Co., Ltd. 8I945G
acpi0 at bios0: rev 0, can't enable ACPI
cpu0 at mainbus0: (uniprocessor)
cpu0: Intel(R) Pentium(R) 4 CPU 3.00GHz, 3014.87 MHz
cpu0:
FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,
CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,DS-CPL,EST,CNXT-ID,
C
X16,xTPR,LONG
cpu0: 2MB 64b/line 8-way L2 cache
pci0 at mainbus0 bus 0: configuration mode 1
pchb0 at pci0 dev 0 function 0 "Intel 82945G Host" rev 0x02
ppb0 at pci0 dev 1 function 0 "Intel 82945G PCIE" rev 0x02: irq 3
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "NVIDIA GeForce 6600" rev 0xa2
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
"Intel 82801GB HD Audio" rev 0x01 at pci0 dev 27 function 0 not configured
ppb1 at pci0 dev 28 function 0 "Intel 82801GB PCIE" rev 0x01: irq 3
pci2 at ppb1 bus 2
ppb2 at pci0 dev 28 function 2 "Intel 82801GB PCIE" rev 0x01: irq 5
pci3 at ppb2 bus 3
bge0 at pci3 dev 0 function 0 "Broadcom BCM5789" rev 0x11, BCM5750 B1
(0x4101)
: irq 5, address [snip]
brgphy0 at bge0 phy 1: BCM5750 10/100/1000baseT PHY, rev. 0
uhci0 at pci0 dev 29 function 0 "Intel 82801GB USB" rev 0x01: irq 9
uhci1 at pci0 dev 29 function 1 "Intel 82801GB USB" rev 0x01: irq 11
uhci2 at pci0 dev 29 function 2 "Intel 82801GB USB" rev 0x01: irq 5
uhci3 at pci0 dev 29 function 3 "Intel 82801GB USB" rev 0x01: irq 3
ehci0 at pci0 dev 29 function 7 "Intel 82801GB USB" rev 0x01: irq 9
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
ppb3 at pci0 dev 30 function 0 "Intel 82801BA Hub-to-PCI" rev 0xe1
pci4 at ppb3 bus 4
pciide0 at pci4 dev 6 function 0 "ITExpress IT8212F" rev 0x13: DMA, channel 0
wired to native-PCI, channel 1 wired to native-PCI
pciide0: using irq 10 for native-PCI interrupt
wd0 at pciide0 channel 0 drive 0: <Maxtor 6L300R0>
wd0: 16-sector PIO, LBA48, 286188MB, 586114704 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 6
atapiscsi0 at pciide0 channel 1 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <HL-DT-ST, DVDRAM GSA-H10A, JL02> SCSI0 5/cdrom
removable
cd0(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 2
"Intel 82801GB LPC" rev 0x01 at pci0 dev 31 function 0 not configured
pciide1 at pci0 dev 31 function 2 "Intel 82801GB SATA" rev 0x01: DMA, channel
0 wired to compatibility, channel 1 wired to compatibility
wd1 at pciide1 channel 0 drive 0: <HDS728080PLAT20>
wd1: 16-sector PIO, LBA48, 78533MB, 160836480 sectors
wd1(pciide1:0:0): using PIO mode 4, Ultra-DMA mode 6
"Intel 82801GB SMBus" rev 0x01 at pci0 dev 31 function 3 not configured
usb1 at uhci0: USB revision 1.0
uhub1 at usb1 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb2 at uhci1: USB revision 1.0
uhub2 at usb2 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb3 at uhci2: USB revision 1.0
uhub3 at usb3 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb4 at uhci3: USB revision 1.0
uhub4 at usb4 "Intel UHCI root hub" rev 1.00/1.00 addr 1
isa0 at mainbus0
com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
com0: console
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
rd0: fixed, 4480 blocks
umass0 at uhub0 port 5 configuration 1 interface 0 "I-O DATA HDC-U" rev
2.00/7
.34 addr 2
umass0: using SCSI over Bulk-Only
scsibus1 at umass0: 2 targets
sd0 at scsibus1 targ 1 lun 0: <I-O DATA, HDC-U, 7.34> SCSI0 0/direct fixed
sd0: 305245MB, 38913 cyl, 255 head, 63 sec, 512 bytes/sec, 625142448 sec
total
uhidev0 at uhub4 port 2 configuration 1 interface 0 "vendor 0x05af product
0x0
507" rev 1.10/1.60 addr 2
uhidev0: iclass 3/1
ukbd0 at uhidev0
wskbd1 at ukbd0 mux 1
wskbd1: connecting to wsdisplay0
uhidev1 at uhub4 port 2 configuration 1 interface 1 "vendor 0x05af product
0x0
507" rev 1.10/1.60 addr 2
uhidev1: iclass 3/0, 3 report ids
uhid at uhidev1 reportid 2 not configured
uhid at uhidev1 reportid 3 not configured
wd1c: aborted command, interface CRC error reading fsbn 0 (wd1 bn 0; cn 0 tn
0
 sn 0), retrying
wd1: transfer error, downgrading to Ultra-DMA mode 5
wd1(pciide1:0:0): using PIO mode 4, Ultra-DMA mode 5
wd1c: aborted command, interface CRC error reading fsbn 0 (wd1 bn 0; cn 0 tn
0
 sn 0), retrying
wd1: soft error (corrected)
uvm_fault(0xffffffff80ac0a60, 0x0, 0, 1) -> e
fatal page fault in supervisor mode
trap type 6 code 0 rip ffffffff801dba00 cs 8 rflags 10297 cr2  0 cpl 0 rsp
fff
fffff80aecd70
syncing disks... done

The operating system has halted.
Please press any key to reboot.

Reply | Threaded
Open this post in threaded view
|

Re: Gigabyte 8I945G bsd.rd panic

Kenneth R Westerback
In reply to this post by Bryan Brake
On Tue, Apr 01, 2008 at 02:11:07PM -0700, Bryan wrote:
> I received the same error on the march 31 bsd.rd.  I was going to go
> home tonight and post info as I was trying to install latest snapshot
> @ around 11PM PDT last night...
>
> I'm running a snapshot from March 24th on a dell Inspiron 9300 with no
> issues...  I did "bsd.rd -c" and disabled uhub*, thinking that the
> bluetooth that is in the laptop was the issue, but I still received
> this issue...
>

Fixed in -current. Should be in snaps dated today or later.

r1.72 of sys/kern/subr_disk.c

.... Ken

Reply | Threaded
Open this post in threaded view
|

Re: Gigabyte 8I945G bsd.rd panic

Vladas Urbonas
Sorry for the noise.

>> OpenBSD/amd64 BOOT 3.00
boot> bsd.rd
booting hd0a:bsd.rd: 2443520+502511+2783592+0+458480
[80+250848+156426]=0xa4a9
2c
entry point at 0x1001e0 [7205c766, 34000004, 24448b12, 820a304]*Copyright
(c)
 1982, 1986, 1989, 1991, 1993
        The Regents of the University of California.  All rights reserved.
Copyright (c) 1995-2008 OpenBSD. All rights reserved.  http://www.OpenBSD.org

OpenBSD 4.3-current (RAMDISK_CD) #1413: Tue Apr  1 05:52:38 MDT 2008
    [hidden email]:/usr/src/sys/arch/amd64/compile/RAMDISK_CD
real mem = 1073278976 (1023MB)
avail mem = 1031704576 (983MB)
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.3 @ 0xf0100 (39 entries)
bios0: vendor Award Software International, Inc. version "F6" date 01/04/2006
bios0: Gigabyte Technology Co., Ltd. 8I945G
acpi0 at bios0: rev 0, can't enable ACPI
cpu0 at mainbus0: (uniprocessor)
cpu0: Intel(R) Pentium(R) 4 CPU 3.00GHz, 3014.88 MHz
cpu0:
FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,
CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,DS-CPL,EST,CNXT-ID,
C
X16,xTPR,LONG
cpu0: 2MB 64b/line 8-way L2 cache
pci0 at mainbus0 bus 0: configuration mode 1
pchb0 at pci0 dev 0 function 0 "Intel 82945G Host" rev 0x02
ppb0 at pci0 dev 1 function 0 "Intel 82945G PCIE" rev 0x02: irq 3
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "NVIDIA GeForce 6600" rev 0xa2
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
"Intel 82801GB HD Audio" rev 0x01 at pci0 dev 27 function 0 not configured
ppb1 at pci0 dev 28 function 0 "Intel 82801GB PCIE" rev 0x01: irq 3
pci2 at ppb1 bus 2
ppb2 at pci0 dev 28 function 2 "Intel 82801GB PCIE" rev 0x01: irq 5
pci3 at ppb2 bus 3
bge0 at pci3 dev 0 function 0 "Broadcom BCM5789" rev 0x11, BCM5750 B1
(0x4101)
: irq 5, address [snip]
brgphy0 at bge0 phy 1: BCM5750 10/100/1000baseT PHY, rev. 0
uhci0 at pci0 dev 29 function 0 "Intel 82801GB USB" rev 0x01: irq 9
uhci1 at pci0 dev 29 function 1 "Intel 82801GB USB" rev 0x01: irq 11
uhci2 at pci0 dev 29 function 2 "Intel 82801GB USB" rev 0x01: irq 5
uhci3 at pci0 dev 29 function 3 "Intel 82801GB USB" rev 0x01: irq 3
ehci0 at pci0 dev 29 function 7 "Intel 82801GB USB" rev 0x01: irq 9
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
ppb3 at pci0 dev 30 function 0 "Intel 82801BA Hub-to-PCI" rev 0xe1
pci4 at ppb3 bus 4
pciide0 at pci4 dev 6 function 0 "ITExpress IT8212F" rev 0x13: DMA, channel 0
wired to native-PCI, channel 1 wired to native-PCI
pciide0: using irq 10 for native-PCI interrupt
wd0 at pciide0 channel 0 drive 0: <Maxtor 6L300R0>
wd0: 16-sector PIO, LBA48, 286188MB, 586114704 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 6
atapiscsi0 at pciide0 channel 1 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <HL-DT-ST, DVDRAM GSA-H10A, JL02> SCSI0 5/cdrom
removable
cd0(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 2
"Intel 82801GB LPC" rev 0x01 at pci0 dev 31 function 0 not configured
pciide1 at pci0 dev 31 function 2 "Intel 82801GB SATA" rev 0x01: DMA, channel
0 wired to compatibility, channel 1 wired to compatibility
wd1 at pciide1 channel 0 drive 0: <HDS728080PLAT20>
wd1: 16-sector PIO, LBA48, 78533MB, 160836480 sectors
wd1(pciide1:0:0): using PIO mode 4, Ultra-DMA mode 6
"Intel 82801GB SMBus" rev 0x01 at pci0 dev 31 function 3 not configured
usb1 at uhci0: USB revision 1.0
uhub1 at usb1 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb2 at uhci1: USB revision 1.0
uhub2 at usb2 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb3 at uhci2: USB revision 1.0
uhub3 at usb3 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb4 at uhci3: USB revision 1.0
uhub4 at usb4 "Intel UHCI root hub" rev 1.00/1.00 addr 1
isa0 at mainbus0
com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
com0: console
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
rd0: fixed, 4480 blocks
umass0 at uhub0 port 5 configuration 1 interface 0 "I-O DATA HDC-U" rev
2.00/7
.34 addr 2
umass0: using SCSI over Bulk-Only
scsibus1 at umass0: 2 targets
sd0 at scsibus1 targ 1 lun 0: <I-O DATA, HDC-U, 7.34> SCSI0 0/direct fixed
sd0: 305245MB, 38913 cyl, 255 head, 63 sec, 512 bytes/sec, 625142448 sec
total
uhidev0 at uhub4 port 2 configuration 1 interface 0 "vendor 0x05af product
0x0
507" rev 1.10/1.60 addr 2
uhidev0: iclass 3/1
ukbd0 at uhidev0
wskbd1 at ukbd0 mux 1
wskbd1: connecting to wsdisplay0
uhidev1 at uhub4 port 2 configuration 1 interface 1 "vendor 0x05af product
0x0
507" rev 1.10/1.60 addr 2
uhidev1: iclass 3/0, 3 report ids
uhid at uhidev1 reportid 2 not configured
uhid at uhidev1 reportid 3 not configured
wd1c: aborted command, interface CRC error reading fsbn 0 (wd1 bn 0; cn 0 tn
0
 sn 0), retrying
wd1: transfer error, downgrading to Ultra-DMA mode 5
wd1(pciide1:0:0): using PIO mode 4, Ultra-DMA mode 5
wd1c: aborted command, interface CRC error reading fsbn 0 (wd1 bn 0; cn 0 tn
0
 sn 0), retrying
wd1: soft error (corrected)
root on rd0a swap on rd0b dump on rd0b
WARNING: file system time much less than clock time
erase ^?, werase ^W, kill ^U, intr ^C, status ^T
(I)nstall, (U)pgrade or (S)hell?