Fwd: Re: current snap fails on gigabyte brix at uhub0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Fwd: Re: current snap fails on gigabyte brix at uhub0

gjones5555



-------- Forwarded Message --------
Subject: Re: current snap fails on gigabyte brix at uhub0
Date: Sun, 17 Jan 2016 08:03:24 -0500
From: gjones <[hidden email]>
To: [hidden email]



On 1/17/2016 12:50 AM, Andrew wrote:

> FYI -- the current snapshot fails on a Gigabyte Brix.
>
> The boot process blows up at:uhub0
>
> --
> uhub0: device problem, disabling port 1
> uhub0: device problem, disabling port 2
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> uhub1: device problem, disabling port 1
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> ehci_sync_hc: tsleep() = 35
> uhub2: device problem, disabling port 1
> wsci0 at root
> scsibus2at vsci0: 256 targets
> softraid0 at root
> scsibus3 at softraid0: 256 targets
> root on sd0a: (foo.a)swap on sd0b dump on sd0b
> ...
>
> and it locks up.
>
>
> ---
> Re: FAQ 4.16 -- the machine has no floppy and no serial port so i'm
> not sure how to get the dump to someone. However, here is an OLD dmesg
> from back in Sept.
> http://marc.info/?l=openbsd-misc&m=144122200709123&w=2
>
> Hope this is useful to someone and thank you for the gift of OpenBSD !!!
>
Exactly the same results on my system (ASRock Z77 Extreme4 - Intel(R)
Core(TM) i7-3770K CPU @ 3.50GHz, 3500.52 MHz - ATI Radeon HD 7770)  with
the latest snapshot!

Greg