Fw: smp kernel

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Fw: smp kernel

MCG-2
Begin forwarded message:

Date: Tue, 31 Jan 2006 23:19:01 +0200
From: [hidden email]
To: [hidden email]
Subject: smp kernel


hi!

i am using OpenBSD_3_8 stable and i have intel-1386-pc with intel-p4-ht smp 3.2 Ghz processor and asus-p4c 800 deluxe motherboard and western digital sata hard-disk.i can not boot with /bsd.mp kernel.when i try system hangs and i have to press to reset button which is sad.error message appears below


--------------------------------------
wd0 (pcide2:0:0): timeout
type: ata (i have sata)
c_bcount:512
c_skip: 0
uhub1: device problem disabling port 2
---------------------------------------

then it hangs and i have to press to reset button.

is there a way to fix this?

regards
mcg

Reply | Threaded
Open this post in threaded view
|

Re: Fw: smp kernel

Joachim Schipper
On Wed, Feb 01, 2006 at 02:00:28AM +0200, [hidden email] wrote:

> Begin forwarded message:
>
> Date: Tue, 31 Jan 2006 23:19:01 +0200
> From: [hidden email]
> To: [hidden email]
> Subject: smp kernel
>
>
> hi!
>
> i am using OpenBSD_3_8 stable and i have intel-1386-pc with intel-p4-ht smp 3.2 Ghz processor and asus-p4c 800 deluxe motherboard and western digital sata hard-disk.i can not boot with /bsd.mp kernel.when i try system hangs and i have to press to reset button which is sad.error message appears below
>
>
> --------------------------------------
> wd0 (pcide2:0:0): timeout
> type: ata (i have sata)
> c_bcount:512
> c_skip: 0
> uhub1: device problem disabling port 2
> ---------------------------------------
>
> then it hangs and i have to press to reset button.
>
> is there a way to fix this?

Please report the full dmesg. Does it work with the uniprocessor kernel
('bsd')?

                Joachim

Reply | Threaded
Open this post in threaded view
|

Re: Fw: smp kernel

Nicholas Young-3
In reply to this post by MCG-2
On Wed, Feb 01, 2006 at 02:00:28AM +0200, [hidden email] wrote:

> Begin forwarded message:
>
> Date: Tue, 31 Jan 2006 23:19:01 +0200
> From: [hidden email]
> To: [hidden email]
> Subject: smp kernel
>
>
> hi!
>
> i am using OpenBSD_3_8 stable and i have intel-1386-pc with intel-p4-ht smp 3.2 Ghz processor and asus-p4c 800 deluxe motherboard and western digital sata hard-disk.i can not boot with /bsd.mp kernel.when i try system hangs and i have to press to reset button which is sad.error message appears below
>
>
> then it hangs and i have to press to reset button.
>
> is there a way to fix this?
>

I believe you may have a similar problem to what I am seeing at the
moment, different hardware however.

Have a look at
http://marc.theaimsgroup.com/?l=openbsd-misc&m=113860396723795&w=2
and the replies and see if anything helps you.
It hasnt helped me but YMMV.

--
Nich