Firewire support in recent release?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Firewire support in recent release?

Joel Carnat
Hi,

I used to run OpenBSD 4.1 on my Mac Mini PowerMac10,2 and at that time, I
got:
"Apple UniNorth Firewire" rev 0x81 at pci2 dev 14 function 0 not configured

Is there any support for the Firewire interface on OBSD 5.1?
Or is the macppc.html page up-to-date? :(

TIA,
        Jo

Reply | Threaded
Open this post in threaded view
|

Re: Firewire support in recent release?

James Hartley
On Tue, Jul 24, 2012 at 3:53 AM, Joel Carnat <[hidden email]> wrote:

> Is there any support for the Firewire interface on OBSD 5.1?
>

No.