Error Installing Package OpenBSD 3.9 I386

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Error Installing Package OpenBSD 3.9 I386

Billy Bublitz
export PKG_PATH=ftp://ftp.openbsd.org/pub/OpenBSD/3.9/packages/i386/
pkg_add -v poptop-1.1.4.b4p1.tgz



Error



parsing poptop-1.1.4.b4p1
poptop-1.1.4.b4p1.tgz is not for the right architecture



I have 3.9 I386 installed so it should be the correct package.



Billy Bublitz

Tech/Network Support

Integrity Windows and Doors

Email: [hidden email]

Phone: (701) 433-3571

Reply | Threaded
Open this post in threaded view
|

Re: Error Installing Package OpenBSD 3.9 I386

Nikolay Sturm-3
* Billy Bublitz [2006-09-07]:
> export PKG_PATH=ftp://ftp.openbsd.org/pub/OpenBSD/3.9/packages/i386/
> pkg_add -v poptop-1.1.4.b4p1.tgz

Installs without any problem on my i386. What's the output of uname -a?

Nikolay