Does anyone happen to have libreoffice with the debug symbols installed?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Does anyone happen to have libreoffice with the debug symbols installed?

Kevin Chadwick-4
I would think this is old ground of won't fix. OTOH I did read a while
back that they want to get away from java.

https://bugs.documentfoundation.org/show_bug.cgi?id=115486

Reply | Threaded
Open this post in threaded view
|

Re: Does anyone happen to have libreoffice with the debug symbols installed?

Stuart Henderson
On 2018-02-13, Kevin Chadwick <[hidden email]> wrote:
> I would think this is old ground of won't fix. OTOH I did read a while
> back that they want to get away from java.
>
> https://bugs.documentfoundation.org/show_bug.cgi?id=115486

It would be nice if people who didn't know how the wxneeded mechanism on
OpenBSD works would refrain from asking upstreams to do work for them..

If anyone actually wants to look into this, the starting point would be
to do a (presumably no_java) build of libreoffice from ports with the
USE_WXNEEDED flag commented out, and figure out what works and what doesn't.


Reply | Threaded
Open this post in threaded view
|

Re: Does anyone happen to have libreoffice with the debug symbols installed?

Kevin Chadwick-4
On Tue, 13 Feb 2018 13:56:15 +0000 (UTC)


> It would be nice if people who didn't know how the wxneeded mechanism
> on OpenBSD works would refrain from asking upstreams to do work for
> them..
>
> If anyone actually wants to look into this, the starting point would
> be to do a (presumably no_java) build of libreoffice from ports with
> the USE_WXNEEDED flag commented out, and figure out what works and
> what doesn't.

Thanks for the WXNEEDED tip. I started a build but in reality I can't
afford any time even if it would be a nice distraction when losing
concentration.

Sorry for the noise.