Dell T105 - Opteron 1210 1.8ghz DMESG

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Dell T105 - Opteron 1210 1.8ghz DMESG

Jonathan A. Lindsey
Howdy,

I know that the website states dmesgs for systems running bsd.mp would be
appreciated.  This is my dmesg from a dell t105, the onboard network card is
turned off, I'm getting kernel panics with it on, so I'm currently working
that issue.  Here's my dmesg:

-bash-3.2$ dmesg

OpenBSD 4.2 (GENERIC.MP) #1378: Tue Aug 28 10:48:58 MDT 2007

    [hidden email]:/usr/src/sys/arch/amd64/compile/GENERIC.MP

real mem = 535351296 (510MB)

avail mem = 508305408 (484MB)

mainbus0 at root

bios0 at mainbus0: SMBIOS rev. 2.5 @ 0xf0cd0 (47 entries)

bios0: vendor Dell Inc. version "1.0.1" date 09/17/2007

bios0: Dell Inc. PowerEdge T105

acpi at mainbus0 not configured

mainbus0: Intel MP Specification (Version 1.4)

cpu0 at mainbus0: apid 0 (boot processor)

cpu0: Dual-Core AMD Opteron(tm) Processor 1210, 1808.54 MHz

cpu0:
FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLU
SH,MMX,FXSR,SSE,SSE2,HTT,SSE3,CX16,NXE,MMXX,FFXSR,LONG,3DNOW2,3DNOW

cpu0: 64KB 64b/line 2-way I-cache, 64KB 64b/line 2-way D-cache, 1MB 64b/line
16-way L2 cache

cpu0: ITLB 32 4KB entries fully associative, 8 4MB entries fully associative

cpu0: DTLB 32 4KB entries fully associative, 8 4MB entries fully associative

cpu0: apic clock running at 200MHz

cpu1 at mainbus0: apid 1 (application processor)

cpu1: Dual-Core AMD Opteron(tm) Processor 1210, 1808.34 MHz

cpu1:
FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLU
SH,MMX,FXSR,SSE,SSE2,HTT,SSE3,CX16,NXE,MMXX,FFXSR,LONG,3DNOW2,3DNOW

cpu1: 64KB 64b/line 2-way I-cache, 64KB 64b/line 2-way D-cache, 1MB 64b/line
16-way L2 cache

cpu1: ITLB 32 4KB entries fully associative, 8 4MB entries fully associative

cpu1: DTLB 32 4KB entries fully associative, 8 4MB entries fully associative

mpbios: bus 0 is type PCI

mpbios: bus 1 is type PCI

mpbios: bus 2 is type ISA

ioapic0 at mainbus0 apid 2 pa 0xfec00000, version 11, 24 pins

pci0 at mainbus0 bus 0: configuration mode 1

"NVIDIA nForce4 DDR" rev 0xa4 at pci0 dev 0 function 0 not configured

pcib0 at pci0 dev 1 function 0 "NVIDIA nForce4 ISA" rev 0xf1

nviic0 at pci0 dev 1 function 1 "NVIDIA nForce4 SMBus" rev 0xa2

iic0 at nviic0

iic1 at nviic0

ohci0 at pci0 dev 2 function 0 "NVIDIA nForce4 USB" rev 0xa2: apic 2 int 11
(irq 11), version 1.0, legacy support

ehci0 at pci0 dev 2 function 1 "NVIDIA nForce4 USB" rev 0xa4: apic 2 int 10
(irq 10)

usb0 at ehci0: USB revision 2.0

uhub0 at usb0: NVIDIA EHCI root hub, rev 2.00/1.00, addr 1

pciide0 at pci0 dev 7 function 0 "NVIDIA nForce4 SATA" rev 0xf3: DMA

pciide0: using apic 2 int 10 (irq 10) for native-PCI interrupt

wd0 at pciide0 channel 0 drive 0: <WDC WD800AAJS-18TDA1>

wd0: 16-sector PIO, LBA48, 76293MB, 156250000 sectors

wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5

pciide1 at pci0 dev 8 function 0 "NVIDIA nForce4 SATA" rev 0xf3: DMA

pciide1: using apic 2 int 11 (irq 11) for native-PCI interrupt

atapiscsi0 at pciide1 channel 0 drive 0

scsibus0 at atapiscsi0: 2 targets

cd0 at scsibus0 targ 0 lun 0: <HL-DT-ST, DVD-ROM GDRH20N, 0D04> SCSI0
5/cdrom removable

cd0(pciide1:0:0): using PIO mode 4, Ultra-DMA mode 5

ppb0 at pci0 dev 9 function 0 "NVIDIA nForce4 PCI-PCI" rev 0xf2

pci1 at ppb0 bus 1

xl0 at pci1 dev 7 function 0 "3Com 3c905C 100Base-TX" rev 0x6c: apic 2 int
12 (irq 12), address 00:50:da:1a:af:c8

bmtphy0 at xl0 phy 24: Broadcom 3C905C internal PHY, rev. 4

vga1 at pci1 dev 8 function 0 "ATI ES1000" rev 0x02

wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)

wsdisplay0: screen 1-5 added (80x25, vt100 emulation)

ppb1 at pci0 dev 11 function 0 "NVIDIA nForce4 PCIE" rev 0xf3

pci2 at ppb1 bus 2

ppb2 at pci0 dev 12 function 0 "NVIDIA nForce4 PCIE" rev 0xf3

pci3 at ppb2 bus 3

ppb3 at pci0 dev 13 function 0 "NVIDIA nForce4 PCIE" rev 0xf3

pci4 at ppb3 bus 4

ppb4 at pci0 dev 14 function 0 "NVIDIA nForce4 PCIE" rev 0xa3

pci5 at ppb4 bus 5

pchb0 at pci0 dev 24 function 0 "AMD AMD64 HyperTransport" rev 0x00

pchb1 at pci0 dev 24 function 1 "AMD AMD64 Address Map" rev 0x00

pchb2 at pci0 dev 24 function 2 "AMD AMD64 DRAM Cfg" rev 0x00

pchb3 at pci0 dev 24 function 3 "AMD AMD64 Misc Cfg" rev 0x00

isa0 at pcib0

isadma0 at isa0

com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo

pckbc0 at isa0 port 0x60/5

pckbd0 at pckbc0 (kbd slot)

pckbc0: using irq 1 for kbd slot

wskbd0 at pckbd0: console keyboard, using wsdisplay0

pcppi0 at isa0 port 0x61

midi0 at pcppi0: <PC speaker>

spkr0 at pcppi0

usb1 at ohci0: USB revision 1.0

uhub1 at usb1: NVIDIA OHCI root hub, rev 1.00/1.00, addr 1

uhidev0 at uhub1 port 7 configuration 1 interface 0

uhidev0: Cherry Mikroschalter Das Keyboard, rev 2.00/0.26, addr 2, iclass
3/1

ukbd0 at uhidev0: 8 modifier keys, 6 key codes

wskbd1 at ukbd0 mux 1

wskbd1: connecting to wsdisplay0

dkcsum: wd0 matches BIOS drive 0x80

root on wd0a swap on wd0b dump on wd0b

 

-Jonathan Lindsey

Network Engineer

3D Research Corporation

[demime 1.01d removed an attachment of type application/x-pkcs7-signature which had a name of smime.p7s]

Reply | Threaded
Open this post in threaded view
|

Re: Dell T105 - Opteron 1210 1.8ghz DMESG

Marco Peereboom
Yeah I am working on this issue actually since I got that same machine.
It basically comes down to bad interrupt routing combined with some
crappy AML.  I'd still love to see your dmesg to make sure it is the
same I am seeing.

On Fri, Mar 07, 2008 at 09:34:36AM -0600, Jonathan Lindsey wrote:

> Howdy,
>
> I know that the website states dmesgs for systems running bsd.mp would be
> appreciated.  This is my dmesg from a dell t105, the onboard network card is
> turned off, I'm getting kernel panics with it on, so I'm currently working
> that issue.  Here's my dmesg:
>
> -bash-3.2$ dmesg
>
> OpenBSD 4.2 (GENERIC.MP) #1378: Tue Aug 28 10:48:58 MDT 2007
>
>     [hidden email]:/usr/src/sys/arch/amd64/compile/GENERIC.MP
>
> real mem = 535351296 (510MB)
>
> avail mem = 508305408 (484MB)
>
> mainbus0 at root
>
> bios0 at mainbus0: SMBIOS rev. 2.5 @ 0xf0cd0 (47 entries)
>
> bios0: vendor Dell Inc. version "1.0.1" date 09/17/2007
>
> bios0: Dell Inc. PowerEdge T105
>
> acpi at mainbus0 not configured
>
> mainbus0: Intel MP Specification (Version 1.4)
>
> cpu0 at mainbus0: apid 0 (boot processor)
>
> cpu0: Dual-Core AMD Opteron(tm) Processor 1210, 1808.54 MHz
>
> cpu0:
> FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLU
> SH,MMX,FXSR,SSE,SSE2,HTT,SSE3,CX16,NXE,MMXX,FFXSR,LONG,3DNOW2,3DNOW
>
> cpu0: 64KB 64b/line 2-way I-cache, 64KB 64b/line 2-way D-cache, 1MB 64b/line
> 16-way L2 cache
>
> cpu0: ITLB 32 4KB entries fully associative, 8 4MB entries fully associative
>
> cpu0: DTLB 32 4KB entries fully associative, 8 4MB entries fully associative
>
> cpu0: apic clock running at 200MHz
>
> cpu1 at mainbus0: apid 1 (application processor)
>
> cpu1: Dual-Core AMD Opteron(tm) Processor 1210, 1808.34 MHz
>
> cpu1:
> FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLU
> SH,MMX,FXSR,SSE,SSE2,HTT,SSE3,CX16,NXE,MMXX,FFXSR,LONG,3DNOW2,3DNOW
>
> cpu1: 64KB 64b/line 2-way I-cache, 64KB 64b/line 2-way D-cache, 1MB 64b/line
> 16-way L2 cache
>
> cpu1: ITLB 32 4KB entries fully associative, 8 4MB entries fully associative
>
> cpu1: DTLB 32 4KB entries fully associative, 8 4MB entries fully associative
>
> mpbios: bus 0 is type PCI
>
> mpbios: bus 1 is type PCI
>
> mpbios: bus 2 is type ISA
>
> ioapic0 at mainbus0 apid 2 pa 0xfec00000, version 11, 24 pins
>
> pci0 at mainbus0 bus 0: configuration mode 1
>
> "NVIDIA nForce4 DDR" rev 0xa4 at pci0 dev 0 function 0 not configured
>
> pcib0 at pci0 dev 1 function 0 "NVIDIA nForce4 ISA" rev 0xf1
>
> nviic0 at pci0 dev 1 function 1 "NVIDIA nForce4 SMBus" rev 0xa2
>
> iic0 at nviic0
>
> iic1 at nviic0
>
> ohci0 at pci0 dev 2 function 0 "NVIDIA nForce4 USB" rev 0xa2: apic 2 int 11
> (irq 11), version 1.0, legacy support
>
> ehci0 at pci0 dev 2 function 1 "NVIDIA nForce4 USB" rev 0xa4: apic 2 int 10
> (irq 10)
>
> usb0 at ehci0: USB revision 2.0
>
> uhub0 at usb0: NVIDIA EHCI root hub, rev 2.00/1.00, addr 1
>
> pciide0 at pci0 dev 7 function 0 "NVIDIA nForce4 SATA" rev 0xf3: DMA
>
> pciide0: using apic 2 int 10 (irq 10) for native-PCI interrupt
>
> wd0 at pciide0 channel 0 drive 0: <WDC WD800AAJS-18TDA1>
>
> wd0: 16-sector PIO, LBA48, 76293MB, 156250000 sectors
>
> wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
>
> pciide1 at pci0 dev 8 function 0 "NVIDIA nForce4 SATA" rev 0xf3: DMA
>
> pciide1: using apic 2 int 11 (irq 11) for native-PCI interrupt
>
> atapiscsi0 at pciide1 channel 0 drive 0
>
> scsibus0 at atapiscsi0: 2 targets
>
> cd0 at scsibus0 targ 0 lun 0: <HL-DT-ST, DVD-ROM GDRH20N, 0D04> SCSI0
> 5/cdrom removable
>
> cd0(pciide1:0:0): using PIO mode 4, Ultra-DMA mode 5
>
> ppb0 at pci0 dev 9 function 0 "NVIDIA nForce4 PCI-PCI" rev 0xf2
>
> pci1 at ppb0 bus 1
>
> xl0 at pci1 dev 7 function 0 "3Com 3c905C 100Base-TX" rev 0x6c: apic 2 int
> 12 (irq 12), address 00:50:da:1a:af:c8
>
> bmtphy0 at xl0 phy 24: Broadcom 3C905C internal PHY, rev. 4
>
> vga1 at pci1 dev 8 function 0 "ATI ES1000" rev 0x02
>
> wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
>
> wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
>
> ppb1 at pci0 dev 11 function 0 "NVIDIA nForce4 PCIE" rev 0xf3
>
> pci2 at ppb1 bus 2
>
> ppb2 at pci0 dev 12 function 0 "NVIDIA nForce4 PCIE" rev 0xf3
>
> pci3 at ppb2 bus 3
>
> ppb3 at pci0 dev 13 function 0 "NVIDIA nForce4 PCIE" rev 0xf3
>
> pci4 at ppb3 bus 4
>
> ppb4 at pci0 dev 14 function 0 "NVIDIA nForce4 PCIE" rev 0xa3
>
> pci5 at ppb4 bus 5
>
> pchb0 at pci0 dev 24 function 0 "AMD AMD64 HyperTransport" rev 0x00
>
> pchb1 at pci0 dev 24 function 1 "AMD AMD64 Address Map" rev 0x00
>
> pchb2 at pci0 dev 24 function 2 "AMD AMD64 DRAM Cfg" rev 0x00
>
> pchb3 at pci0 dev 24 function 3 "AMD AMD64 Misc Cfg" rev 0x00
>
> isa0 at pcib0
>
> isadma0 at isa0
>
> com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
>
> pckbc0 at isa0 port 0x60/5
>
> pckbd0 at pckbc0 (kbd slot)
>
> pckbc0: using irq 1 for kbd slot
>
> wskbd0 at pckbd0: console keyboard, using wsdisplay0
>
> pcppi0 at isa0 port 0x61
>
> midi0 at pcppi0: <PC speaker>
>
> spkr0 at pcppi0
>
> usb1 at ohci0: USB revision 1.0
>
> uhub1 at usb1: NVIDIA OHCI root hub, rev 1.00/1.00, addr 1
>
> uhidev0 at uhub1 port 7 configuration 1 interface 0
>
> uhidev0: Cherry Mikroschalter Das Keyboard, rev 2.00/0.26, addr 2, iclass
> 3/1
>
> ukbd0 at uhidev0: 8 modifier keys, 6 key codes
>
> wskbd1 at ukbd0 mux 1
>
> wskbd1: connecting to wsdisplay0
>
> dkcsum: wd0 matches BIOS drive 0x80
>
> root on wd0a swap on wd0b dump on wd0b
>
>  
>
> -Jonathan Lindsey
>
> Network Engineer
>
> 3D Research Corporation
>
> [demime 1.01d removed an attachment of type application/x-pkcs7-signature which had a name of smime.p7s]