CardBus Support

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

CardBus Support

Andres Chavez-3
Hi, any idea on how to enable CardBus Support on 5.6 ? i'm getting this
message on boot related to the PCMCIA card that i'm trying to use on my old
toshiba lapto, the card works just fine under pfsense/freebsd

Dmesg:

cbb0 at pci1 dev 4 function 0 "ENE CB-1410 CardBus" rev 0x01: apic 1 int
16, CardBus support disabled
cardslot0 at cbb0 slot 0 flags 0

Any help please.

Reply | Threaded
Open this post in threaded view
|

Re: CardBus Support

Theo de Raadt
>Hi, any idea on how to enable CardBus Support on 5.6 ? i'm getting this
>message on boot related to the PCMCIA card that i'm trying to use on my old
>toshiba lapto, the card works just fine under pfsense/freebsd
>
>Dmesg:
>
>cbb0 at pci1 dev 4 function 0 "ENE CB-1410 CardBus" rev 0x01: apic 1 int
>16, CardBus support disabled
>cardslot0 at cbb0 slot 0 flags 0
>
>Any help please.

I am continually baffled by how often we have to explain this point,
over and over and over again.

Your mail does not contain a dmesg.

It only contains a very small subset you chose to expose.

You went out of your way to remove the rest, or you didn't want to go
through the effort of providing a full and proper report.


I just spent a few minutes in the code trying to figure out the
problem, and soon found out I need the rest of your dmesg.   But then
I ran out of attention span, so don't bother.


Do not submit a new bug report.