Cannot connect to gdm from cygwin xwin using xdmcp

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Cannot connect to gdm from cygwin xwin using xdmcp

Mårten Gustafsson
I am haing problems connecting from cygwin (latest version on
windows 7 32 bit). There is no logon screen. I start cygwin x using:
$ xwin -query 192.168.0.110 -from192.168.0.104

I have tried disabling firewalls on both machines.

Attatched are dmesg, gdm config and log files.

The last entries in authlog are suspicious.

Mårten
OpenBSD 5.5 (GENERIC.MP) #262: Wed Mar  5 10:06:29 MST 2014
    [hidden email]:/usr/src/sys/arch/i386/compile/GENERIC.MP
cpu0: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz ("GenuineIntel" 686-class) 2.20 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,NXE,LONG,SSE3,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,LAHF,PERF
real mem  = 2137026560 (2038MB)
avail mem = 2089787392 (1992MB)
mainbus0 at root
bios0 at mainbus0: AT/286+ BIOS, date 03/10/08, BIOS32 rev. 0 @ 0xfdbc0, SMBIOS rev. 2.4 @ 0xdc010 (42 entries)
bios0: vendor Phoenix version "1.05 - R057 - 1566" date 03/10/2008
bios0: FUJITSU SIEMENS ESPRIMO Mobile M9400
acpi0 at bios0: rev 2
acpi0: sleep states S0 S3 S4 S5
acpi0: tables DSDT FACP APIC HPET MCFG SLIT TCPA TMOR SLIC APIC BOOT SSDT SSDT SSDT SSDT
acpi0: wakeup devices LID0(S3) LANC(S5) HDEF(S3) PXS1(S4) PXS2(S4) PXS3(S3) PXS4(S3) PXS5(S3) PXS6(S3) USB1(S3) USB2(S3) USB3(S3) USB4(S3) USB5(S3) EHC1(S3) EHC2(S3) [...]
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
mtrr: Pentium Pro MTRR support, 8 var ranges, 88 fixed ranges
cpu0: apic clock running at 199MHz
cpu0: mwait min=64, max=64, C-substates=0.2.2.2.2, IBE
cpu1 at mainbus0: apid 1 (application processor)
cpu1: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz ("GenuineIntel" 686-class) 2 GHz
cpu1: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,NXE,LONG,SSE3,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,LAHF,PERF
ioapic0 at mainbus0: apid 1 pa 0xfec00000, version 20, 24 pins
ioapic0: misconfigured as apic 2, remapped to apid 1
acpihpet0 at acpi0: 14318179 Hz
acpimcfg0 at acpi0 addr 0xe0000000, bus 0-255
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus -1 (PEGP)
acpiprt2 at acpi0: bus 2 (RP01)
acpiprt3 at acpi0: bus 4 (RP02)
acpiprt4 at acpi0: bus 6 (RP03)
acpiprt5 at acpi0: bus -1 (RP04)
acpiprt6 at acpi0: bus -1 (RP05)
acpiprt7 at acpi0: bus -1 (RP06)
acpiprt8 at acpi0: bus 8 (PCIB)
acpiec0 at acpi0
acpicpu0 at acpi0: C2, C1, PSS
acpicpu1 at acpi0: C2, C1, PSS
acpipwrres0 at acpi0: FN00, resource for FAN0
acpitz0 at acpi0: critical temperature is 127 degC
acpitz1 at acpi0: critical temperature is 127 degC
acpiac0 at acpi0: AC unit online
acpibat0 at acpi0: BAT0 model "Modelxxx" serial SN type Lion oem "Vendor1234567890123"
acpibat1 at acpi0: BAT1 not present
acpibtn0 at acpi0: LID0
acpibtn1 at acpi0: SLPB
acpibtn2 at acpi0: PWRB
acpidock0 at acpi0: DOCK docked (15)
acpivideo0 at acpi0: GFX0
acpivout0 at acpivideo0: LCD_
bios0: ROM list: 0xc0000/0xee00! 0xcf000/0x1000 0xdc000/0x4000! 0xe0000/0x1800!
cpu0: Enhanced SpeedStep 1996 MHz: speeds: 2001, 2000, 1600, 1200, 800 MHz
pci0 at mainbus0 bus 0: configuration mode 1 (bios)
pchb0 at pci0 dev 0 function 0 "Intel GM965 Host" rev 0x03
vga1 at pci0 dev 2 function 0 "Intel GM965 Video" rev 0x03
intagp0 at vga1
agp0 at intagp0: aperture at 0xd0000000, size 0x10000000
inteldrm0 at vga1
drm0 at inteldrm0
inteldrm0: 1280x800
wsdisplay0 at vga1 mux 1: console (std, vt100 emulation)
wsdisplay0: screen 1-5 added (std, vt100 emulation)
"Intel GM965 Video" rev 0x03 at pci0 dev 2 function 1 not configured
uhci0 at pci0 dev 26 function 0 "Intel 82801H USB" rev 0x03: apic 1 int 16
uhci1 at pci0 dev 26 function 1 "Intel 82801H USB" rev 0x03: apic 1 int 21
ehci0 at pci0 dev 26 function 7 "Intel 82801H USB" rev 0x03: apic 1 int 18
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
azalia0 at pci0 dev 27 function 0 "Intel 82801H HD Audio" rev 0x03: msi
azalia0: codecs: Realtek ALC262
audio0 at azalia0
ppb0 at pci0 dev 28 function 0 "Intel 82801H PCIE" rev 0x03: apic 1 int 17
pci1 at ppb0 bus 2
ppb1 at pci0 dev 28 function 1 "Intel 82801H PCIE" rev 0x03: apic 1 int 16
pci2 at ppb1 bus 4
mskc0 at pci2 dev 0 function 0 "Marvell Yukon 88E8055" rev 0x14, Yukon-2 EC Ultra rev. B0 (0x3): apic 1 int 17
msk0 at mskc0 port A: address 00:a0:d1:cb:c0:98
eephy0 at msk0 phy 0: 88E1149 Gigabit PHY, rev. 1
ppb2 at pci0 dev 28 function 2 "Intel 82801H PCIE" rev 0x03: apic 1 int 18
pci3 at ppb2 bus 6
6:0:0: mem address conflict 0xfa000000/0x2000
iwn0 at pci3 dev 0 function 0 "Intel Wireless WiFi Link 4965" rev 0x61: msi, MIMO 2T3R, MoW2, address 00:1d:e0:8e:e0:2f
uhci2 at pci0 dev 29 function 0 "Intel 82801H USB" rev 0x03: apic 1 int 23
uhci3 at pci0 dev 29 function 1 "Intel 82801H USB" rev 0x03: apic 1 int 19
uhci4 at pci0 dev 29 function 2 "Intel 82801H USB" rev 0x03: apic 1 int 18
ehci1 at pci0 dev 29 function 7 "Intel 82801H USB" rev 0x03: apic 1 int 23
usb1 at ehci1: USB revision 2.0
uhub1 at usb1 "Intel EHCI root hub" rev 2.00/1.00 addr 1
ppb3 at pci0 dev 30 function 0 "Intel 82801BAM Hub-to-PCI" rev 0xf3
pci4 at ppb3 bus 8
ichpcib0 at pci0 dev 31 function 0 "Intel 82801HBM LPC" rev 0x03: PM disabled
pciide0 at pci0 dev 31 function 1 "Intel 82801HBM IDE" rev 0x03: DMA, channel 0 configured to compatibility, channel 1 configured to compatibility
atapiscsi0 at pciide0 channel 0 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <HL-DT-ST, DVDRAM GSA-T20N, WW01> ATAPI 5/cdrom removable
cd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2
pciide0: channel 1 disabled (no drives)
ahci0 at pci0 dev 31 function 2 "Intel 82801HBM AHCI" rev 0x03: msi, AHCI 1.1
ahci0: PHY offline on port 1
ahci0: PHY offline on port 2
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, WDC WD1200BEVS-2, 01.0> SCSI3 0/direct fixed naa.50014ee2012f266c
sd0: 114473MB, 512 bytes/sector, 234441648 sectors
ichiic0 at pci0 dev 31 function 3 "Intel 82801H SMBus" rev 0x03: apic 1 int 19
iic0 at ichiic0
spdmem0 at iic0 addr 0x50: 1GB DDR2 SDRAM non-parity PC2-5300CL5 SO-DIMM
spdmem1 at iic0 addr 0x52: 1GB DDR2 SDRAM non-parity PC2-5300CL5 SO-DIMM
usb2 at uhci0: USB revision 1.0
uhub2 at usb2 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb3 at uhci1: USB revision 1.0
uhub3 at usb3 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb4 at uhci2: USB revision 1.0
uhub4 at usb4 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb5 at uhci3: USB revision 1.0
uhub5 at usb5 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb6 at uhci4: USB revision 1.0
uhub6 at usb6 "Intel UHCI root hub" rev 1.00/1.00 addr 1
isa0 at ichpcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
pms0: Synaptics touchpad, firmware 6.2
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
umass0 at uhub0 port 2 configuration 1 interface 0 "Genesys USB Reader" rev 2.00/94.07 addr 2
umass0: using SCSI over Bulk-Only
scsibus2 at umass0: 2 targets, initiator 0
sd1 at scsibus2 targ 1 lun 0: <Generic, STORAGE DEVICE, 9407> SCSI0 0/direct removable serial.05e30715000000009407
uhub7 at uhub1 port 6 "Genesys Logic USB2.0 Hub" rev 2.00/8.01 addr 2
uhidev0 at uhub7 port 3 configuration 1 interface 0 "Logitech USB Optical Mouse" rev 2.00/54.00 addr 3
uhidev0: iclass 3/1
ums0 at uhidev0: 8 buttons, Z dir
wsmouse1 at ums0 mux 0
umsm0 at uhub6 port 1 configuration 1 interface 0 "Option N.V. Globetrotter HSDPA Modem" rev 1.10/0.00 addr 2
ucom0 at umsm0
umsm1 at uhub6 port 1 configuration 1 interface 1 "Option N.V. Globetrotter HSDPA Modem" rev 1.10/0.00 addr 2
ucom1 at umsm1
umsm2 at uhub6 port 1 configuration 1 interface 2 "Option N.V. Globetrotter HSDPA Modem" rev 1.10/0.00 addr 2
ucom2 at umsm2
vscsi0 at root
scsibus3 at vscsi0: 256 targets
softraid0 at root
scsibus4 at softraid0: 256 targets
root on sd0a (31d73dc7a363e960.a) swap on sd0b dump on sd0b

[demime 1.01d removed an attachment of type application/octet-stream which had a name of custom.conf]

[demime 1.01d removed an attachment of type text/x-log which had a name of 192.168.0.104:0-greeter.log]

[demime 1.01d removed an attachment of type application/octet-stream which had a name of authlog]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Cannot connect to gdm from cygwin xwin using xdmcp

Mårten Gustafsson
The attachments got erased in my previous post so I try again.

I am having problems connecting from cygwin (latest version on
windows 7 32 bit). There is no logon screen. I start cygwin x using:
$ xwin -query 192.168.0.110 -from192.168.0.104

I have tried disabling firewalls on both machines.

Attatched are dmesg, gdm config and log files.

The last entries in authlog are suspicious.

Mårten
No protocol specified
No protocol specified

** (gnome-session-check-accelerated:20356): WARNING **: Could not open X display
No protocol specified

(gnome-session-check-accelerated:20356): Gtk-WARNING **: cannot open display: 192.168.0.104:0
No protocol specified

** (gnome-session-check-accelerated:6588): WARNING **: Could not open X display
No protocol specified

(gnome-session-check-accelerated:6588): Gtk-WARNING **: cannot open display: 192.168.0.104:0

** (process:27341): WARNING **: software acceleration check failed: Child process exited with code 1
No protocol specified

** (gnome-session-failed:1091): WARNING **: Could not open X display
No protocol specified

** (gnome-session-failed:1091): WARNING **: Cannot open display:
OpenBSD 5.5 (GENERIC.MP) #262: Wed Mar  5 10:06:29 MST 2014
    [hidden email]:/usr/src/sys/arch/i386/compile/GENERIC.MP
cpu0: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz ("GenuineIntel" 686-class) 2.20 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,NXE,LONG,SSE3,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,LAHF,PERF
real mem  = 2137026560 (2038MB)
avail mem = 2089787392 (1992MB)
mainbus0 at root
bios0 at mainbus0: AT/286+ BIOS, date 03/10/08, BIOS32 rev. 0 @ 0xfdbc0, SMBIOS rev. 2.4 @ 0xdc010 (42 entries)
bios0: vendor Phoenix version "1.05 - R057 - 1566" date 03/10/2008
bios0: FUJITSU SIEMENS ESPRIMO Mobile M9400
acpi0 at bios0: rev 2
acpi0: sleep states S0 S3 S4 S5
acpi0: tables DSDT FACP APIC HPET MCFG SLIT TCPA TMOR SLIC APIC BOOT SSDT SSDT SSDT SSDT
acpi0: wakeup devices LID0(S3) LANC(S5) HDEF(S3) PXS1(S4) PXS2(S4) PXS3(S3) PXS4(S3) PXS5(S3) PXS6(S3) USB1(S3) USB2(S3) USB3(S3) USB4(S3) USB5(S3) EHC1(S3) EHC2(S3) [...]
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
mtrr: Pentium Pro MTRR support, 8 var ranges, 88 fixed ranges
cpu0: apic clock running at 199MHz
cpu0: mwait min=64, max=64, C-substates=0.2.2.2.2, IBE
cpu1 at mainbus0: apid 1 (application processor)
cpu1: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz ("GenuineIntel" 686-class) 2 GHz
cpu1: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,NXE,LONG,SSE3,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,LAHF,PERF
ioapic0 at mainbus0: apid 1 pa 0xfec00000, version 20, 24 pins
ioapic0: misconfigured as apic 2, remapped to apid 1
acpihpet0 at acpi0: 14318179 Hz
acpimcfg0 at acpi0 addr 0xe0000000, bus 0-255
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus -1 (PEGP)
acpiprt2 at acpi0: bus 2 (RP01)
acpiprt3 at acpi0: bus 4 (RP02)
acpiprt4 at acpi0: bus 6 (RP03)
acpiprt5 at acpi0: bus -1 (RP04)
acpiprt6 at acpi0: bus -1 (RP05)
acpiprt7 at acpi0: bus -1 (RP06)
acpiprt8 at acpi0: bus 8 (PCIB)
acpiec0 at acpi0
acpicpu0 at acpi0: C2, C1, PSS
acpicpu1 at acpi0: C2, C1, PSS
acpipwrres0 at acpi0: FN00, resource for FAN0
acpitz0 at acpi0: critical temperature is 127 degC
acpitz1 at acpi0: critical temperature is 127 degC
acpiac0 at acpi0: AC unit online
acpibat0 at acpi0: BAT0 model "Modelxxx" serial SN type Lion oem "Vendor1234567890123"
acpibat1 at acpi0: BAT1 not present
acpibtn0 at acpi0: LID0
acpibtn1 at acpi0: SLPB
acpibtn2 at acpi0: PWRB
acpidock0 at acpi0: DOCK docked (15)
acpivideo0 at acpi0: GFX0
acpivout0 at acpivideo0: LCD_
bios0: ROM list: 0xc0000/0xee00! 0xcf000/0x1000 0xdc000/0x4000! 0xe0000/0x1800!
cpu0: Enhanced SpeedStep 1996 MHz: speeds: 2001, 2000, 1600, 1200, 800 MHz
pci0 at mainbus0 bus 0: configuration mode 1 (bios)
pchb0 at pci0 dev 0 function 0 "Intel GM965 Host" rev 0x03
vga1 at pci0 dev 2 function 0 "Intel GM965 Video" rev 0x03
intagp0 at vga1
agp0 at intagp0: aperture at 0xd0000000, size 0x10000000
inteldrm0 at vga1
drm0 at inteldrm0
inteldrm0: 1280x800
wsdisplay0 at vga1 mux 1: console (std, vt100 emulation)
wsdisplay0: screen 1-5 added (std, vt100 emulation)
"Intel GM965 Video" rev 0x03 at pci0 dev 2 function 1 not configured
uhci0 at pci0 dev 26 function 0 "Intel 82801H USB" rev 0x03: apic 1 int 16
uhci1 at pci0 dev 26 function 1 "Intel 82801H USB" rev 0x03: apic 1 int 21
ehci0 at pci0 dev 26 function 7 "Intel 82801H USB" rev 0x03: apic 1 int 18
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
azalia0 at pci0 dev 27 function 0 "Intel 82801H HD Audio" rev 0x03: msi
azalia0: codecs: Realtek ALC262
audio0 at azalia0
ppb0 at pci0 dev 28 function 0 "Intel 82801H PCIE" rev 0x03: apic 1 int 17
pci1 at ppb0 bus 2
ppb1 at pci0 dev 28 function 1 "Intel 82801H PCIE" rev 0x03: apic 1 int 16
pci2 at ppb1 bus 4
mskc0 at pci2 dev 0 function 0 "Marvell Yukon 88E8055" rev 0x14, Yukon-2 EC Ultra rev. B0 (0x3): apic 1 int 17
msk0 at mskc0 port A: address 00:a0:d1:cb:c0:98
eephy0 at msk0 phy 0: 88E1149 Gigabit PHY, rev. 1
ppb2 at pci0 dev 28 function 2 "Intel 82801H PCIE" rev 0x03: apic 1 int 18
pci3 at ppb2 bus 6
6:0:0: mem address conflict 0xfa000000/0x2000
iwn0 at pci3 dev 0 function 0 "Intel Wireless WiFi Link 4965" rev 0x61: msi, MIMO 2T3R, MoW2, address 00:1d:e0:8e:e0:2f
uhci2 at pci0 dev 29 function 0 "Intel 82801H USB" rev 0x03: apic 1 int 23
uhci3 at pci0 dev 29 function 1 "Intel 82801H USB" rev 0x03: apic 1 int 19
uhci4 at pci0 dev 29 function 2 "Intel 82801H USB" rev 0x03: apic 1 int 18
ehci1 at pci0 dev 29 function 7 "Intel 82801H USB" rev 0x03: apic 1 int 23
usb1 at ehci1: USB revision 2.0
uhub1 at usb1 "Intel EHCI root hub" rev 2.00/1.00 addr 1
ppb3 at pci0 dev 30 function 0 "Intel 82801BAM Hub-to-PCI" rev 0xf3
pci4 at ppb3 bus 8
ichpcib0 at pci0 dev 31 function 0 "Intel 82801HBM LPC" rev 0x03: PM disabled
pciide0 at pci0 dev 31 function 1 "Intel 82801HBM IDE" rev 0x03: DMA, channel 0 configured to compatibility, channel 1 configured to compatibility
atapiscsi0 at pciide0 channel 0 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <HL-DT-ST, DVDRAM GSA-T20N, WW01> ATAPI 5/cdrom removable
cd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2
pciide0: channel 1 disabled (no drives)
ahci0 at pci0 dev 31 function 2 "Intel 82801HBM AHCI" rev 0x03: msi, AHCI 1.1
ahci0: PHY offline on port 1
ahci0: PHY offline on port 2
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, WDC WD1200BEVS-2, 01.0> SCSI3 0/direct fixed naa.50014ee2012f266c
sd0: 114473MB, 512 bytes/sector, 234441648 sectors
ichiic0 at pci0 dev 31 function 3 "Intel 82801H SMBus" rev 0x03: apic 1 int 19
iic0 at ichiic0
spdmem0 at iic0 addr 0x50: 1GB DDR2 SDRAM non-parity PC2-5300CL5 SO-DIMM
spdmem1 at iic0 addr 0x52: 1GB DDR2 SDRAM non-parity PC2-5300CL5 SO-DIMM
usb2 at uhci0: USB revision 1.0
uhub2 at usb2 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb3 at uhci1: USB revision 1.0
uhub3 at usb3 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb4 at uhci2: USB revision 1.0
uhub4 at usb4 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb5 at uhci3: USB revision 1.0
uhub5 at usb5 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb6 at uhci4: USB revision 1.0
uhub6 at usb6 "Intel UHCI root hub" rev 1.00/1.00 addr 1
isa0 at ichpcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
pms0: Synaptics touchpad, firmware 6.2
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
umass0 at uhub0 port 2 configuration 1 interface 0 "Genesys USB Reader" rev 2.00/94.07 addr 2
umass0: using SCSI over Bulk-Only
scsibus2 at umass0: 2 targets, initiator 0
sd1 at scsibus2 targ 1 lun 0: <Generic, STORAGE DEVICE, 9407> SCSI0 0/direct removable serial.05e30715000000009407
uhub7 at uhub1 port 6 "Genesys Logic USB2.0 Hub" rev 2.00/8.01 addr 2
uhidev0 at uhub7 port 3 configuration 1 interface 0 "Logitech USB Optical Mouse" rev 2.00/54.00 addr 3
uhidev0: iclass 3/1
ums0 at uhidev0: 8 buttons, Z dir
wsmouse1 at ums0 mux 0
umsm0 at uhub6 port 1 configuration 1 interface 0 "Option N.V. Globetrotter HSDPA Modem" rev 1.10/0.00 addr 2
ucom0 at umsm0
umsm1 at uhub6 port 1 configuration 1 interface 1 "Option N.V. Globetrotter HSDPA Modem" rev 1.10/0.00 addr 2
ucom1 at umsm1
umsm2 at uhub6 port 1 configuration 1 interface 2 "Option N.V. Globetrotter HSDPA Modem" rev 1.10/0.00 addr 2
ucom2 at umsm2
vscsi0 at root
scsibus3 at vscsi0: 256 targets
softraid0 at root
scsibus4 at softraid0: 256 targets
root on sd0a (31d73dc7a363e960.a) swap on sd0b dump on sd0b
# GDM configuration storage

[daemon]

[security]
DisallowTCP=false
[xdmcp]
Enable=true
Port=177

[greeter]

[chooser]

[debug]
Jul  3 16:12:57 bsdlap dbus[7177]: [system] Rejected send message, 1 matched rules; type="method_call", sender=":1.3" (uid=0 pid=29803 comm="/usr/local/sbin/gdm") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.128" (uid=0 pid=19026 comm="/usr/local/libexec/gdm-simple-slave")
Jul  3 16:13:59 bsdlap dbus[7177]: [system] Rejected send message, 1 matched rules; type="method_call", sender=":1.3" (uid=0 pid=29803 comm="/usr/local/sbin/gdm") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.133" (uid=0 pid=28527 comm="/usr/local/libexec/gdm-simple-slave")
Jul  3 16:15:00 bsdlap dbus[7177]: [system] Rejected send message, 1 matched rules; type="method_call", sender=":1.3" (uid=0 pid=29803 comm="/usr/local/sbin/gdm") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.138" (uid=0 pid=11049 comm="/usr/local/libexec/gdm-simple-slave")
Jul  3 16:16:01 bsdlap dbus[7177]: [system] Rejected send message, 1 matched rules; type="method_call", sender=":1.3" (uid=0 pid=29803 comm="/usr/local/sbin/gdm") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.141" (uid=0 pid=31054 comm="/usr/local/libexec/gdm-simple-slave")
Jul  3 16:17:02 bsdlap dbus[7177]: [system] Rejected send message, 1 matched rules; type="method_call", sender=":1.3" (uid=0 pid=29803 comm="/usr/local/sbin/gdm") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.144" (uid=0 pid=1335 comm="/usr/local/libexec/gdm-simple-slave")
Jul  3 16:18:03 bsdlap dbus[7177]: [system] Rejected send message, 1 matched rules; type="method_call", sender=":1.3" (uid=0 pid=29803 comm="/usr/local/sbin/gdm") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.147" (uid=0 pid=1632 comm="/usr/local/libexec/gdm-simple-slave")
Jul  3 16:19:05 bsdlap dbus[7177]: [system] Rejected send message, 1 matched rules; type="method_call", sender=":1.3" (uid=0 pid=29803 comm="/usr/local/sbin/gdm") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.150" (uid=0 pid=4315 comm="/usr/local/libexec/gdm-simple-slave")
Jul  3 16:20:06 bsdlap dbus[7177]: [system] Rejected send message, 1 matched rules; type="method_call", sender=":1.3" (uid=0 pid=29803 comm="/usr/local/sbin/gdm") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.153" (uid=0 pid=30982 comm="/usr/local/libexec/gdm-simple-slave")
Jul  3 16:21:07 bsdlap dbus[7177]: [system] Rejected send message, 1 matched rules; type="method_call", sender=":1.3" (uid=0 pid=29803 comm="/usr/local/sbin/gdm") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.156" (uid=0 pid=3060 comm="/usr/local/libexec/gdm-simple-slave")
Jul  3 16:22:08 bsdlap dbus[7177]: [system] Rejected send message, 1 matched rules; type="method_call", sender=":1.3" (uid=0 pid=29803 comm="/usr/local/sbin/gdm") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.159" (uid=0 pid=10086 comm="/usr/local/libexec/gdm-simple-slave")

Loading...