CVSync servers not syncing?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

CVSync servers not syncing?

Matthias Kilian
Hi,

is there some problem with the main CVSync? It seems that at least
some of the main CVSync servers don't sync since yesterday, about
21:00 GMT. I tried anoncvs{1,3}.usa.openbsd.org, cvsync.de.openbsd.org,
cvsync.openbsd.se.

Ciao,
        Kili

Reply | Threaded
Open this post in threaded view
|

Re: CVSync servers not syncing?

Lukasz Sztachanski
On Fri, Jan 20, 2006 at 01:31:06PM +0100, Matthias Kilian wrote:
> Hi,
>
> is there some problem with the main CVSync? It seems that at least
> some of the main CVSync servers don't sync since yesterday, about
> 21:00 GMT. I tried anoncvs{1,3}.usa.openbsd.org, cvsync.de.openbsd.org,
> cvsync.openbsd.se.
>
as far as i see, main machine( anoncvs1.ca.openbsd.org) has locked up ;)



                                - Lukasz Sztachanski


--
0x058B7133 // 16AB 4EBC 29DA D92D 8DBE  BC01 FC91 9EF7 058B 7133
http://szati.blogspot.com
http://szati.entropy.pl

Reply | Threaded
Open this post in threaded view
|

Re: CVSync servers not syncing?

Alexander Farber
Maybe because they are tagging it 3.9?

Reply | Threaded
Open this post in threaded view
|

Re: CVSync servers not syncing?

Jason Crawford
On 1/20/06, Alexander Farber <[hidden email]> wrote:
> Maybe because they are tagging it 3.9?
>

Unless they decided to suddenly change how they release OpenBSD, they
most certainly are not. 3.9 has JUST moved to beta yesterday (or 2
days ago, I forget) and trust me, you don't want to tag early beta
code as release.

Jason

Reply | Threaded
Open this post in threaded view
|

Re: CVSync servers not syncing?

beck-7
        I believe this has to do with routing issues at the U of A guys,
At the moment it appears ok at this end, but if anyone running a
server still notices problems please contact me offlist and include
a traceroute so I can beat on some people.

        Thanks
       
        -Bob


* Jason Crawford <[hidden email]> [2006-01-20 08:17]:

> On 1/20/06, Alexander Farber <[hidden email]> wrote:
> > Maybe because they are tagging it 3.9?
> >
>
> Unless they decided to suddenly change how they release OpenBSD, they
> most certainly are not. 3.9 has JUST moved to beta yesterday (or 2
> days ago, I forget) and trust me, you don't want to tag early beta
> code as release.
>
> Jason
>

--
| | |      The ASCII Fork Campaign
 \|/   against gratuitous use of threads.
  |