Ahora me da problemas la tarjeta de sonido jajajaja.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Ahora me da problemas la tarjeta de sonido jajajaja.

Pablo Velasco Fernández

Hola a todos, feliz navidad y próspero año nuevo. Bueno pues eso, que
ahora me da problemas la tarjeta de sonido, me la reconoce, pero al
arrancar el aumix se me cuelgan las X..... Esta es la tarjeta:

azalia0 at pci0 dev 7 function 0 "NVIDIA MCP67 HD Audio" rev 0xa1: irq
10
azalia0: codec[s]: Realtek/0x0268, AT&T/Lucent/0x1040, using Realtek/
0x0268
audio0 at azalia0

Alguien sabe algo? alguna idea? necesitais toda la salida del Dmesg?
Gracias

--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.

-~----------~----~----~----~------~----~------~--~---

Reply | Threaded
Open this post in threaded view
|

Re: Ahora me da problemas la tarjeta de sonido jajajaja.

Wiiego

Hola WarlockBSD

Acabo de instalar el aumix en mi OpenBSD para probarlo, ya que tengo
una tarjeta de sonido realtek con driver azalia. Sin embargo, ese
programa no me sirvio para cambiarle el volumen a la tarjeta ni
habilitar el line-in.

Si necesitas cambiar el volumen, intenta con el comando mixerctl,
pueden revisar las variables que se pueden modificar con mixerctl -av

Espero que esta información te sirva.

On Dec 28, 2:46 pm, warlockbsd <[hidden email]> wrote:

> Hola a todos, feliz navidad y próspero año nuevo. Bueno pues eso, que
> ahora me da problemas la tarjeta de sonido, me la reconoce, pero al
> arrancar el aumix se me cuelgan las X..... Esta es la tarjeta:
>
> azalia0 at pci0 dev 7 function 0 "NVIDIA MCP67 HD Audio" rev 0xa1: irq
> 10
> azalia0: codec[s]: Realtek/0x0268, AT&T/Lucent/0x1040, using Realtek/
> 0x0268
> audio0 at azalia0
>
> Alguien sabe algo? alguna idea? necesitais toda la salida del Dmesg?
> Gracias
--~--~---------~--~----~------------~-------~--~----~
Has recibido este mensaje porque estás suscrito a Grupo "OpenBSD México" de Grupos de Google.
 Si quieres publicar en este grupo, envía un mensaje de correo
electrónico a [hidden email]
 Para anular la suscripción a este grupo, envía un mensaje a [hidden email]
 Para obtener más opciones, visita este grupo en http://groups.google.com.mx/group/OpenBSD-Mexico?hl=es.

-~----------~----~----~----~------~----~------~--~---