ASUS X205TA laptop - breaks since obsd6.8

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

ASUS X205TA laptop - breaks since obsd6.8

Eugene Moz.
Hello,
I have this Intel atom baytrail laptop with 32bit only uefi and 64bit
processor, emmc storage and a broadcom wifi which is supported,
a real *cheese cake* of a laptop.
So, I found out that it works up to 6.7 and I did bunch of upgrades
from 6.3 -> 6.4 -> 6.5...6.8->6.9-devel. It breaks after I install
anything higher than 6.7. Here's a video of my making of what it looks
like:
https://schizoden.xyz/videos/watch/2c85b17d-9f93-4305-a055-3799545767b1
Mind you, it just freezes forever where the video stops.
Same thing if I try boot -c or boot -s, boot -c just freezes on the UKC>
shell.

I also include dmesg.log concatinated from 6.3 to 6.7. Sorry, I wasn't
able to get dmesg of 6.8 or 6.9-devel during installation. The same
thing happens with 6.8 or higher with clean install with no upgrades.

I tried with both, the latest bios and last known to work, as per:
https://marc.info/?l=openbsd-bugs&m=150179392722001&w=2

If you look at dmesg, there's that wierd garbled output in the start all
the time. That get's spit out every time I run dmesg.

Tell me what other testing I can do. =)
--
Eugene Moz.

x205ta-obsd6.7-dmesg.log (89K) Download Attachment
x205ta-obsd6.6-dmesg.log (124K) Download Attachment
x205ta-obsd6.3-dmesg.log (88K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: ASUS X205TA laptop - breaks since obsd6.8

Marcus MERIGHI
Hello Eugene,

your dmesg attachments are strangely mangled. see

        https://marc.info/?l=openbsd-bugs&m=161555505622032

Marcus

[hidden email] (Eugene Moz.), 2021.03.12 (Fri) 14:08 (CET):

> Hello,
> I have this Intel atom baytrail laptop with 32bit only uefi and 64bit
> processor, emmc storage and a broadcom wifi which is supported,
> a real *cheese cake* of a laptop.
> So, I found out that it works up to 6.7 and I did bunch of upgrades
> from 6.3 -> 6.4 -> 6.5...6.8->6.9-devel. It breaks after I install
> anything higher than 6.7. Here's a video of my making of what it looks
> like:
> https://schizoden.xyz/videos/watch/2c85b17d-9f93-4305-a055-3799545767b1
> Mind you, it just freezes forever where the video stops.
> Same thing if I try boot -c or boot -s, boot -c just freezes on the UKC>
> shell.
>
> I also include dmesg.log concatinated from 6.3 to 6.7. Sorry, I wasn't
> able to get dmesg of 6.8 or 6.9-devel during installation. The same
> thing happens with 6.8 or higher with clean install with no upgrades.
>
> I tried with both, the latest bios and last known to work, as per:
> https://marc.info/?l=openbsd-bugs&m=150179392722001&w=2
>
> If you look at dmesg, there's that wierd garbled output in the start all
> the time. That get's spit out every time I run dmesg.
>
> Tell me what other testing I can do. =)
> --
> Eugene Moz.

Reply | Threaded
Open this post in threaded view
|

Re: ASUS X205TA laptop - breaks since obsd6.8

Eugene Moz.
On 21/03/13 01:26PM, Marcus MERIGHI wrote:

> Hello Eugene,
>
> your dmesg attachments are strangely mangled. see
>
>         https://marc.info/?l=openbsd-bugs&m=161555505622032
>
> Marcus
>
> [hidden email] (Eugene Moz.), 2021.03.12 (Fri) 14:08 (CET):
> >
> > If you look at dmesg, there's that wierd garbled output in the start all
> > the time. That get's spit out every time I run dmesg.
> >
> > --
> > Eugene Moz.
Yes, I know.
I left it this way on purpose. Because that's what I get at the start
when I run dmesg on this laptop. Please scroll down past the mangled
part, there's real info there.

P.S.
Sorry for double Marcus, forgot to set cc.
--
Eugene Moz.